Bug 848011 - pkcon -? does nothing
pkcon -? does nothing
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: PackageKit (Show other bugs)
7.0
x86_64 Linux
unspecified Severity low
: beta
: 7.0
Assigned To: Richard Hughes
Desktop QE
:
: 848008 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 06:06 EDT by Vladimir Benes
Modified: 2012-11-01 06:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 06:12:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-08-14 06:06:56 EDT
Description of problem:
-? option should be fixed as not it says unknown option -?

Version-Release number of selected component (if applicable):
PackageKit-0.7.4-5.el7

How reproducible:
always

Steps to Reproduce:
1.pkcon -?

Actual results:
unknown option error

Expected results:
help should be shown correctly

Additional info:
Comment 1 Richard Hughes 2012-11-01 06:12:18 EDT
commit 6fad4e2333f52e0341bec89ed339e95c78579642
Author: Richard Hughes <richard@hughsie.com>
Date:   Mon Aug 20 17:43:32 2012 +0100

    Allow the user to specify standard GNU help options

:100644 100644 1b76c74... 4fda02b... M  client/pk-console.c
Comment 2 Richard Hughes 2012-11-01 06:13:06 EDT
*** Bug 848008 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.