Bug 848027 - Launching gui on a unregistered client displays the following on console "Error while checking server version: No such file or directory"
Launching gui on a unregistered client displays the following on console "Err...
Status: CLOSED DUPLICATE of bug 849022
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-08-14 07:07 EDT by Shwetha Kallesh
Modified: 2013-01-10 04:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-17 12:49:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Shwetha Kallesh 2012-08-14 07:07:06 EDT
Description of problem:
Launching gui on a unregistered client displays the following on console "Error while checking server version: No such file or directory"

Version-Release number of selected component (if applicable):
[root@dhcp201-115 ~]# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.13-1.git.20.5346dac.el5
subscription-manager-1.0.13-1.git.20.5346dac.el5
subscription-manager-gui-1.0.13-1.git.20.5346dac.el5
subscription-manager-migration-data-1.11.2.3-1.git.0.861f9ba.el5
subscription-manager-firstboot-1.0.13-1.git.20.5346dac.el5


How reproducible:

Steps to Reproduce:
1.[root@dhcp201-115 ~]# subscription-manager-gui
Error while checking server version: No such file or directory

User interrupted process.
[root@dhcp201-115 ~]# subscription-manager register --org=admin
Username: admin
Password: 
The system has been registered with id: 71c0ef9a-16c3-40de-8326-e039dbca6d69 
[root@dhcp201-115 ~]# subscription-manager-gui

2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bryan Kearney 2012-08-17 12:49:52 EDT

*** This bug has been marked as a duplicate of bug 849022 ***

Note You need to log in before you can comment on or make changes to this bug.