Bug 848044 - Not possible to create or update tweet (https://twitter.com/) on Firefox 10.0.6-1.el5_8 (RHEL5.8).
Not possible to create or update tweet (https://twitter.com/) on Firefox 10.0...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.8
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Jan Horak
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 08:34 EDT by tvizirov
Modified: 2013-04-18 09:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-18 09:07:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tvizirov 2012-08-14 08:34:40 EDT
Description of problem:


Version-Release number of selected component (if applicable):

Firefox 10.0.6-1.el5_8

How reproducible:
Every time. 

Steps to Reproduce:
1.Install RHEL5.8. 
2.Update Firefox to its latest version.
3.Open https://twitter.com/ (create account + log in)
4.Try to compose new tweet (blue square button on the right top corner). Or you can try replying to an existing tweet. 


Actual results:
When trying to create new tweet or replying to a tweet nothing happens. No errors in the Error Console. 

Expected results:
Window/pop-up will come up to create tweet or update existing one. 


Additional info:

Same Firefox version on RHEL5.8_x64 bit works.
Comment 3 Martin Stransky 2012-09-12 07:43:24 EDT
Please test with latest Firefox in safe mode and with clean profile.

Note You need to log in before you can comment on or make changes to this bug.