Bug 848290 - man page for top lacks -V description
man page for top lacks -V description
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: procps (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jaromír Cápík
BaseOS QE - Apps
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 03:36 EDT by Martin Kyral
Modified: 2016-01-31 20:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:02:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kyral 2012-08-15 03:36:52 EDT
Description of problem:
In the COMMAND-LINE section of the top man page the -V option description is missing (shall be "Same as -v"). The -M parameter is listed two times (second time just after -v).


Version-Release number of selected component (if applicable):
procps-3.2.7-22.el5


How reproducible:
Always 


Steps to Reproduce:
1. See the COMMAND-LINE section of the man page.
2. Look below the -v desctiption
  
Actual results:
       -v : Version
            Show library version and the usage prompt, then quit.

       -M : Detect memory units
            Show memory units (k/M/G) and display floating point values in the memory summary.


Expected results:
       -v : Version
            Show library version and the usage prompt, then quit.

       -V : Same as -v



Additional info:
Comment 1 Jaromír Cápík 2013-01-03 12:27:19 EST
Ahoj Martine.

The '-V' duplicate has been dropped in the upstream sources and I'll probably drop the switch in the RHEL5 repository as well.

Regards,
Jaromir.
Comment 2 RHEL Product and Program Management 2014-03-07 08:33:13 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:02:02 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.