Bug 848352 - Setting status message "disables" text inputs
Setting status message "disables" text inputs
Status: CLOSED DUPLICATE of bug 843296
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stu Tomlinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 06:57 EDT by Josef Skladanka
Modified: 2012-08-15 07:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 07:07:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Skladanka 2012-08-15 06:57:29 EDT
Description of problem:

When I set status with Status Message (e.g. Away status with "Lunch" message), Pidgin "disables" all text inputs - the status message can not be changed, message can not be written

Version-Release number of selected component (if applicable):
2.10.5-1.fc17 (libpurple 2.10.5)

How reproducible:
always

Steps to Reproduce:
1. Start Pidgin
2. Change status to (e.g.) Away with status message
  
Actual results:
Text inputs are "disabled", away message can not be changed, message can not be written


Expected results:
Text can be written into text inputs.
Comment 1 Jan Synacek 2012-08-15 07:07:07 EDT

*** This bug has been marked as a duplicate of bug 843296 ***

Note You need to log in before you can comment on or make changes to this bug.