Bug 848359 - [rhevm] wrong path to DocumentationPath.csv file
[rhevm] wrong path to DocumentationPath.csv file
Status: CLOSED DUPLICATE of bug 692270
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 07:48 EDT by vvyazmin@redhat.com
Modified: 2016-02-10 14:32 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 03:05:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
## Logs rhevm (569.51 KB, application/x-gzip)
2012-08-15 07:48 EDT, vvyazmin@redhat.com
no flags Details

  None (edit)
Description vvyazmin@redhat.com 2012-08-15 07:48:00 EDT
Created attachment 604579 [details]
## Logs rhevm

Description of problem: 
wrong path to DocumentationPath.csv file

Version-Release number of selected component (if applicable):
Verified on RHEVM 3.1 - SI13.3

RHEVM: rhevm-3.1.0-11.el6ev.noarch
VDSM: vdsm-4.9.6-27.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.298.el6_3.x86_64
SANLOCK: sanlock-2.3-3.el6_3.x86_64

How reproducible:
100%

Steps to Reproduce:
1. In /var/log/ovirt-engine/engine.log get an error:

2012-08-15 15:58:26,318 ERROR [org.ovirt.engine.core.ServletUtils] (ajp-/127.0.0.1:8009-13) Can't read file "/usr/share/ovirt-engine/docs/en-US/DocumentationPath.csv" for request "/docs/en-US/DocumentationPath.csv", will send a 404 error
 response.

  
Actual results:
Wrong path to DocumentationPath.csv
“/usr/share/ovirt-engine/docs/en-US/DocumentationPath.csv”

Expected results:
Right path is “/usr/share/ovirt-engine/docs/DocumentationPath.csv”

Additional info:
Comment 1 Einav Cohen 2012-08-16 03:05:38 EDT
this is taken care of as part of fixing bug 692270 (See comment #8, comment #9 in it); fix available in si14 -> closing on duplicate.

*** This bug has been marked as a duplicate of bug 692270 ***

Note You need to log in before you can comment on or make changes to this bug.