Bug 848366 - Program terminated with signal 11, Segmentation fault.
Program terminated with signal 11, Segmentation fault.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-boxes (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity high
: beta
: 7.0
Assigned To: Zeeshan Ali
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 08:19 EDT by Martin
Modified: 2016-09-19 21:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 04:46:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
abrt (271.81 KB, text/x-log)
2012-08-15 08:19 EDT, Martin
no flags Details

  None (edit)
Description Martin 2012-08-15 08:19:51 EDT
Created attachment 604590 [details]
abrt

Description of problem:
Running Boxes overnight resulted in crash.

Version-Release number of selected component (if applicable):
gnome-boxes-3.4.2-1.el7.x86_64

How reproducible:
always
  
Actual results:
crash

Expected results:
no crash

Additional info:
see abrt.log
Comment 2 Martin 2012-08-15 11:31:12 EDT
Possible duplicate of #846387
Comment 4 Zeeshan Ali 2013-10-12 15:39:02 EDT
This one is really really old by the amount of changes that went in after 3.4. Can you still reproduce it?
Comment 5 Martin 2013-10-14 13:18:26 EDT
No, I can't reproduce it.

Note You need to log in before you can comment on or make changes to this bug.