Bug 848371 - SELinux is preventing systemd-journal from 'getattr' accesses on the directory /sys/fs/cgroup.
SELinux is preventing systemd-journal from 'getattr' accesses on the director...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
abrt_hash:dcce95c53e054164d3b12de4c33...
:
: 848372 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 08:33 EDT by Elad Alfassa
Modified: 2012-08-16 03:17 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-15 08:42:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: type (9 bytes, text/plain)
2012-08-15 08:33 EDT, Elad Alfassa
no flags Details
File: hashmarkername (14 bytes, text/plain)
2012-08-15 08:34 EDT, Elad Alfassa
no flags Details
File: description (1.98 KB, text/plain)
2012-08-15 08:34 EDT, Elad Alfassa
no flags Details

  None (edit)
Description Elad Alfassa 2012-08-15 08:33:50 EDT
Description of problem:


Version-Release number of selected component:
(null)

Additional info:
libreport version: 2.0.12
kernel:         3.6.0-0.rc1.git6.1.fc18.x86_64
Comment 1 Elad Alfassa 2012-08-15 08:33:55 EDT
Created attachment 604592 [details]
File: type
Comment 2 Elad Alfassa 2012-08-15 08:34:00 EDT
Created attachment 604593 [details]
File: hashmarkername
Comment 3 Elad Alfassa 2012-08-15 08:34:04 EDT
Created attachment 604594 [details]
File: description
Comment 4 Daniel Walsh 2012-08-15 08:42:42 EDT
Fixed in selinux-policy-3.11.1-7.fc18.noarch
Comment 5 Daniel Walsh 2012-08-15 08:43:06 EDT
*** Bug 848372 has been marked as a duplicate of this bug. ***
Comment 6 Daniel Walsh 2012-08-15 08:43:37 EDT
Elad did you report this using the setroubleshoot report tool?
Comment 7 Elad Alfassa 2012-08-15 10:21:26 EDT
(In reply to comment #6)
> Elad did you report this using the setroubleshoot report tool?

That is correct.
Comment 8 Daniel Walsh 2012-08-15 14:10:58 EDT
abrt guys, any idea why report is breaking this into multiple reports?  This is a big slow down for us to have to do multiple clicks within the bugzilla to get to the alert content.
Comment 9 Jakub Filak 2012-08-16 03:17:55 EDT
(In reply to comment #8)
> abrt guys, any idea why report is breaking this into multiple reports?  This
> is a big slow down for us to have to do multiple clicks within the bugzilla
> to get to the alert content.

I forgot to add the description file to the list of files visible in comment 0. The description file is not listed in any set of libreport files and its usage is hidden in source files of libreport-pypthon. I'll fixit ASAP.

Note You need to log in before you can comment on or make changes to this bug.