Bug 848622 - [abrt] byobu-5.17-1.fc17: byobu-config:120:help:IOError: [Errno 2] No such file or directory: '/home/xiamx/.byobu//usr/share/doc/byobu/help.screen.txt'
[abrt] byobu-5.17-1.fc17: byobu-config:120:help:IOError: [Errno 2] No such fi...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: byobu (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Klepek
Fedora Extras Quality Assurance
abrt_hash:c4a6db6758aff02f6322abe8e1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 23:53 EDT by Mengxuan Xia
Modified: 2012-08-19 10:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-19 10:54:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mengxuan Xia 2012-08-15 23:53:26 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /bin/byobu-config
executable:     /bin/byobu-config
kernel:         3.5.0-2.fc17.x86_64
time:           2012年08月11日 星期六 21时33分40秒
uid:            1000
username:       xiamx

backtrace:
:byobu-config:120:help:IOError: [Errno 2] No such file or directory: '/home/xiamx/.byobu//usr/share/doc/byobu/help.screen.txt'
:
:Traceback (most recent call last):
:  File "/bin/byobu-config", line 340, in <module>
:    if __name__ == "__main__": main()
:  File "/bin/byobu-config", line 328, in main
:    tag = help(snackScreen, size, config)
:  File "/bin/byobu-config", line 120, in help
:    f=file(DOC+'/help.'+BYOBU_BACKEND+'.txt')
:IOError: [Errno 2] No such file or directory: '/home/xiamx/.byobu//usr/share/doc/byobu/help.screen.txt'
:
:Local variables in innermost frame:
:snackScreen: <snack.SnackScreen instance at 0x1a2d5a8>
:config: <ConfigParser.SafeConfigParser instance at 0x1a2d680>
:size: (165, 41)
Comment 1 Jan Klepek 2012-08-19 10:54:33 EDT
duplicate of #797371 / https://bugzilla.redhat.com/show_bug.cgi?id=797371

Note You need to log in before you can comment on or make changes to this bug.