Bug 848633 - Displaying "translation missing: en.strategies.strict_order.name" for the Strategy name
Displaying "translation missing: en.strategies.strict_order.name" for the Str...
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Imre Farkas
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 01:16 EDT by Rehana
Modified: 2016-09-20 01:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Missing directories in the Cloud Engine RPMs caused the Provider Selection Strategies page to display untranslated names. This fix adds the required directories to the Cloud Engine spec file. Cloud Engine now displays the correct names on the Provider Selection Strategies page.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:17:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
translation_err (176.43 KB, image/png)
2012-08-16 01:16 EDT, Rehana
no flags Details
strategy_name (56.70 KB, image/png)
2012-09-18 05:51 EDT, Rehana
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:1516 normal SHIPPED_LIVE CloudForms Cloud Engine 1.1 update 2012-12-04 14:51:45 EST

  None (edit)
Description Rehana 2012-08-16 01:16:57 EDT
Created attachment 604790 [details]
translation_err

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.login to conductor
2.go to Administer --> Environments
3.Click on Provider selection
  
Actual results:
Observed that "translation missing: en.strategies.strict_order.name" is displayed for the Strategies name(PFA:translation_err.png)

Expected results:
Should display appropriate strategy name


Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-cli-0.7.0-0.20120815230025gitd64d64f.fc16.noarch
aeolus-conductor-0.13.0-0.20120816030008gite8ea044.fc16.noarch
aeolus-configure-2.8.0-0.20120815230023gitbdcd549.fc16.noarch
aeolus-conductor-daemons-0.13.0-0.20120816030008gite8ea044.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120815230028git25b7466.fc16.noarch
aeolus-conductor-doc-0.13.0-0.20120816030008gite8ea044.fc16.noarch
aeolus-all-0.13.0-0.20120816030008gite8ea044.fc16.noarch
Comment 2 Imre Farkas 2012-09-03 05:22:01 EDT
in 1.1 branch:
commit c0c7a7ec9ab42f2cbbf776c0d5859b470fa6d57b
Author: Imre Farkas <ifarkas@redhat.com>
Date:   Thu Aug 16 16:21:06 2012 +0200

    Fix RPM building for penalty for failure strategy
    
    Also fixes BZ#848633
    https://bugzilla.redhat.com/show_bug.cgi?id=848633
    (cherry picked from commit 87a617853ed5bfe500283d84559a76cbe4120dc9)
Comment 4 Rehana 2012-09-18 05:51:32 EDT
Created attachment 613938 [details]
strategy_name

Its Displaying the strategy name

Updating the steps


Steps to Reproduce:
1.login to conductor
2.go to Administer --> Clouds
3.Click on Edit button opposite any CRZ
4.Click on Cloud resource provider selection button 

PFA
Comment 5 Rehana 2012-09-18 05:54:03 EDT
Verified on 

rpm -qa | grep aeolus 
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-all-0.13.7-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 7 errata-xmlrpc 2012-12-04 10:17:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.