Bug 848700 - The display of " Newsletter Signup" page on IE9 is not correctly.
The display of " Newsletter Signup" page on IE9 is not correctly.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 04:46 EDT by Mengjiao Gao
Modified: 2015-05-14 21:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-19 14:26:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The "Newsletter Signup" page displayed not correctly on IE9 . (72.03 KB, image/png)
2012-08-16 04:46 EDT, Mengjiao Gao
no flags Details

  None (edit)
Description Mengjiao Gao 2012-08-16 04:46:52 EDT
Created attachment 604827 [details]
The "Newsletter Signup" page displayed not correctly on IE9 .

Description of problem:
"Newsletter Signup" page displayed not correctly on IE9 .

Version-Release number of selected component (if applicable):

devenv_1997
How reproducible:
always

Steps to Reproduce:
1.Go to openshift website.
2.Click the " Newsletter Signup" link.
3.
  
Actual results:
The "Newsletter Signup" page displayed not correctly on IE9 .

Expected results:
It should display correctly.

Additional info:
Comment 1 Yujie Zhang 2012-09-06 03:14:24 EDT
This issue also exists on fork_ami_opensource_console_77 on IE9.
Comment 2 Steve Goodwin 2012-09-12 17:22:17 EDT
This page is controlled by a vendor. I have sent an email with a requested fix.
Comment 3 Yujie Zhang 2012-09-18 23:20:53 EDT
(In reply to comment #2)
Not sure if you have commit you fix ,I tested this issue on devenv_2194 ,STG and PROD, it still exists now.
Comment 4 Mengjiao Gao 2012-09-29 05:32:53 EDT
Tested this issue on devenv_2252, since the community page on devenv are all linked to the product's community page. I cannot reproduce this bug on devenv.

But I have tested this issue on product, the "newsletter signup" link in page openshift.redhat.com  has been linked to the new right page. But this link in other pages like:"openshit.redhat.com/community" is still the old and wrong displayed page.
Comment 5 Mengjiao Gao 2012-11-08 01:54:55 EST
Since the new linked page "https://openshift.redhat.com/community/newsletter/signup" displays correct on IE9, I think this bug should be verified now.   

And I will open another bug about the "newsletter signup" link in community pages. The link in these pages still point to the old and wrong displayed page "http://makara.nurturehq.com/makara/newsletter_signup.html" .
Comment 6 Steve Goodwin 2012-11-15 16:25:57 EST
A fix has been committed to update newsletter signup link within community pages.

it should now point to /community/newsletter/signup instead of http://makara.nurturehq.com/makara/newsletter_signup.html
Comment 7 Yujie Zhang 2012-11-15 22:23:37 EST
(In reply to comment #6)
Since the new "Newsletter Sign up" page display correctly on IE9, I will verify this bug now, thanks.

Note You need to log in before you can comment on or make changes to this bug.