Bug 848782 - python-zc-buildout-2.0.1 is available
python-zc-buildout-2.0.1 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-zc-buildout (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralph Bean
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
Depends On:
Blocks: 810156
  Show dependency treegraph
 
Reported: 2012-08-16 07:59 EDT by Upstream Release Monitoring
Modified: 2013-04-26 15:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-26 15:15:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update buildout to 2.0.1 (1.03 KB, patch)
2013-03-20 15:16 EDT, Felix Schwarz
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2012-08-16 07:59:51 EDT
Latest upstream release: 1.6.0
Current version in Fedora Rawhide: 1.5.2
URL: http://pypi.python.org/packages/source/z/zc.buildout

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-08-18 16:39:13 EDT
Latest upstream release: 1.6.1
Current version in Fedora Rawhide: 1.5.2
URL: http://pypi.python.org/packages/source/z/zc.buildout

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-08-22 03:23:24 EDT
Latest upstream release: 1.6.2
Current version in Fedora Rawhide: 1.5.2
URL: http://pypi.python.org/packages/source/z/zc.buildout

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-08-23 04:34:15 EDT
Latest upstream release: 1.6.3
Current version in Fedora Rawhide: 1.5.2
URL: http://pypi.python.org/packages/source/z/zc.buildout

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Fedora Admin XMLRPC Client 2012-12-03 07:40:18 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Upstream Release Monitoring 2013-01-13 06:21:50 EST
Latest upstream release: 1.7.0
Current version in Fedora Rawhide: 1.5.2
URL: http://pypi.python.org/packages/source/z/zc.buildout

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-02-11 08:25:14 EST
Latest upstream release: 2.0.0
Current version in Fedora Rawhide: 1.5.2
URL: http://pypi.python.org/packages/source/z/zc.buildout

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-02-17 12:40:17 EST
Latest upstream release: 2.0.1
Current version in Fedora Rawhide: 1.5.2
URL: http://pypi.python.org/packages/source/z/zc.buildout

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Ralph Bean 2013-02-25 13:03:05 EST
Looks like this won't happen since the latest python-zc-buildout requires distribute and Fedora is sticking with python-setuptools for the time being.

https://bugzilla.redhat.com/show_bug.cgi?id=606019
Comment 9 Ralph Bean 2013-02-25 14:11:18 EST
Just a followup note:  python-setuptools is *actually* distribute, but zc-buildout is checking the name for some reason.  It could be worthwhile to dig into zc-buildout and see if we can come up with a reasonable patch.
Comment 10 Felix Schwarz 2013-03-20 15:16:59 EDT
Created attachment 713419 [details]
update buildout to 2.0.1

actually zc.buildout 2.0.1 can be built for Fedora just fine I think. I edited the spec file accordingly and it builds on Fedora 18. Also "buildout init" works so this would close bug 810156 as well :-)
Comment 11 Fedora Update System 2013-03-20 19:32:05 EDT
python-zc-buildout-2.0.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/python-zc-buildout-2.0.1-1.fc18
Comment 12 Fedora Update System 2013-03-20 19:32:32 EDT
python-zc-buildout-2.0.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/python-zc-buildout-2.0.1-1.fc17
Comment 13 Fedora Update System 2013-03-25 16:09:48 EDT
python-zc-buildout-2.1.0-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/python-zc-buildout-2.1.0-2.fc18
Comment 14 Fedora Update System 2013-03-25 16:10:37 EDT
python-zc-buildout-2.1.0-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/python-zc-buildout-2.1.0-2.fc17

Note You need to log in before you can comment on or make changes to this bug.