Bug 848811 - NameError: global name 'pacakge' is not defined
NameError: global name 'pacakge' is not defined
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
: EasyFix
: 847505 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 09:11 EDT by Andre Robatino
Modified: 2014-01-21 18:23 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-17 09:15:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot when the update fails (yum --skip-broken --exclude=\*.i686 distro-sync) (21.36 KB, image/png)
2012-08-16 09:11 EDT, Andre Robatino
no flags Details

  None (edit)
Description Andre Robatino 2012-08-16 09:11:50 EDT
Created attachment 604932 [details]
screenshot when the update fails (yum --skip-broken --exclude=\*.i686 distro-sync)

Description of problem:
Attempting to update using the latest version of yum in Rawhide fails with the above error. Downgrading to yum-3.4.3-30.fc18.noarch fixes it.

Version-Release number of selected component (if applicable):
yum-3.4.3-31.fc19.noarch

How reproducible:
always
Comment 2 Jan Zeleny 2012-08-17 07:09:37 EDT
*** Bug 847505 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.