Bug 848816 - webadmin [Quota]: cannot remove several quota's at the same time
webadmin [Quota]: cannot remove several quota's at the same time
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
unspecified
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Noam Slomianko
Dafna Ron
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 09:25 EDT by Dafna Ron
Modified: 2016-02-10 15:19 EST (History)
9 users (show)

See Also:
Fixed In Version: si16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (12.22 KB, image/jpeg)
2012-08-16 09:25 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-08-16 09:25:42 EDT
Created attachment 604937 [details]
screen shot

Description of problem:

if I select several quota's the remove button becomes greyed-out
as a result we cannot remove more than one quota at once

Version-Release number of selected component (if applicable):

si14

How reproducible:

100%

Steps to Reproduce:
1. create more than one quota -> select all 
2.
3.
  
Actual results:

remove buttons becomes greyed-out when we select more than one quota and we cannot remove more than one quota at a time

Expected results:

we should be able to remove more than one quota at a time. 
this seems to be a regression from last build 

Additional info: screen shot

adding regression since we were able to remove more than quota on si13.3
Comment 2 Itamar Heim 2012-08-16 09:38:41 EDT
a regression is only a blocker if it is a regression from something customer already have.

I'm also fine with going out with quota without this if not cleaned in a short loop.
Comment 3 Noam Slomianko 2012-08-27 02:03:02 EDT
http://gerrit.ovirt.org/#/c/7474/
Comment 5 Dafna Ron 2012-09-02 08:18:38 EDT
verified on si16

Note You need to log in before you can comment on or make changes to this bug.