Bug 848817 - [abrt] cinnamon-1.5.2-2.fc17: st_widget_get_theme_node: Process /usr/bin/cinnamon was killed by signal 5 (SIGTRAP)
[abrt] cinnamon-1.5.2-2.fc17: st_widget_get_theme_node: Process /usr/bin/cinn...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:53d9d40851d5bbc00c0a6db8540...
:
: 849025 849310 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 09:28 EDT by Raj Upadhyaya
Modified: 2012-09-25 01:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 01:59:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (16.12 KB, text/plain)
2012-08-16 09:28 EDT, Raj Upadhyaya
no flags Details
File: backtrace (41.26 KB, text/plain)
2012-08-16 09:28 EDT, Raj Upadhyaya
no flags Details
File: xsession_errors (6.77 KB, text/plain)
2012-08-16 09:28 EDT, Raj Upadhyaya
no flags Details
File: maps (54.53 KB, text/plain)
2012-08-16 09:28 EDT, Raj Upadhyaya
no flags Details
File: dso_list (18.00 KB, text/plain)
2012-08-16 09:28 EDT, Raj Upadhyaya
no flags Details
File: build_ids (6.37 KB, text/plain)
2012-08-16 09:28 EDT, Raj Upadhyaya
no flags Details
File: var_log_messages (25.14 KB, text/plain)
2012-08-16 09:28 EDT, Raj Upadhyaya
no flags Details

  None (edit)
Description Raj Upadhyaya 2012-08-16 09:28:09 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/cinnamon
comment:        I was clicking on Google Chrome to close a tab.
crash_function: st_widget_get_theme_node
executable:     /usr/bin/cinnamon
kernel:         3.5.1-1.fc17.i686
pid:            10601
pwd:            /home/raj
time:           Thu 16 Aug 2012 01:04:59 AM CDT
uid:            1000
username:       raj

backtrace:      Text file, 42253 bytes
build_ids:      Text file, 6519 bytes
dso_list:       Text file, 18435 bytes
event_log:      Text file, 16505 bytes
maps:           Text file, 55837 bytes
var_log_messages: Text file, 25745 bytes
xsession_errors: Text file, 6934 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/raj/93

core_backtrace:
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x4eba1 g_logv libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x4ece4 g_log libglib-2.0.so.0 -
:cfc551d5029cd976b79962bf2e6ac8c1cc01b4bb 0x6ad3f st_widget_get_theme_node libcinnamon.so -
:cfc551d5029cd976b79962bf2e6ac8c1cc01b4bb 0x3b914 - libcinnamon.so -
:3bcdde9c571779f352c54297191119634c164aad 0x4665b clutter_actor_get_preferred_width libclutter-1.0.so.0 -
:3bcdde9c571779f352c54297191119634c164aad 0x4683a clutter_actor_get_height libclutter-1.0.so.0 -
:3bcdde9c571779f352c54297191119634c164aad 0x4ed30 - libclutter-1.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x150ef g_object_get_property libgobject-2.0.so.0 -
:e98236d2f3469b3e9e4e9addb3f6cef01b956cf8 0x24e3b - libgjs.so.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0xddad1 - libmozjs185.so.1.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0xaa9c0 - libmozjs185.so.1.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0xbddc4 - libmozjs185.so.1.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0xbfb81 - libmozjs185.so.1.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0x8e6d3 - libmozjs185.so.1.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0xbfc29 - libmozjs185.so.1.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0xc017c - libmozjs185.so.1.0 -
:3bf47ba72c2da976fdc9d103f5069ba2ca0097d3 0x32727 JS_CallFunctionValue libmozjs185.so.1.0 -
:e98236d2f3469b3e9e4e9addb3f6cef01b956cf8 0x129e3 gjs_call_function_value libgjs.so.0 -
:e98236d2f3469b3e9e4e9addb3f6cef01b956cf8 0x1f598 gjs_closure_invoke libgjs.so.0 -
:d4fc7c3861e969ea78cb8d01c4bebf2266453b0b 0x1a0e - mainloop.so -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x44a01 - libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x46fbb g_main_context_dispatch libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x47360 - libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x477c3 g_main_loop_run libglib-2.0.so.0 -
:4786e4d63c2fab346260c7edbcbe17c7c7603868 0x4b4c8 meta_run libmuffin.so.0 -
:e2bd4fbaa9b0e9d42ff2e0c58fec08403b0f06cb 0x17fc main [exe] -

environ:
:XDG_VTNR=4
:XDG_SESSION_ID=93
:SSH_AGENT_PID=10529
:HOSTNAME=rajhome2
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/raj/keyring-xvQJRj
:QTINC=/usr/lib/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=raj
:SSH_AUTH_SOCK=/run/user/raj/keyring-xvQJRj/ssh
:USERNAME=raj
:MAIL=/var/spool/mail/raj
:DESKTOP_SESSION=cinnamon
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/raj/.local/bin:/home/raj/bin
:QT_IM_MODULE=xim
:PWD=/home/raj
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GNOME_KEYRING_PID=10400
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=cinnamon
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/raj
:XDG_SEAT=seat0
:LOGNAME=raj
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SLwchNXAMn,guid=a47a73ee6fc96ce5930a6f3d000441ff
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=4
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/raj
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-raj-0v6W26/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/10405,unix/unix:/tmp/.ICE-unix/10405
:GPG_AGENT_INFO=/run/user/raj/keyring-xvQJRj/gpg:0:1
:DESKTOP_AUTOSTART_ID=102a46800994d11a0813450836691160300000104050000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15933                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15933                15933                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/raj/.xsession-errors
:pos:	51423
:flags:	02002
:2:/home/raj/.xsession-errors
:pos:	51423
:flags:	02002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:pipe:[2613769]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[2612645]
:pos:	0
:flags:	02004002
:7:socket:[2613772]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	02
:9:socket:[2612653]
:pos:	0
:flags:	02004002
:10:socket:[2612655]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[2612659]
:pos:	0
:flags:	02004002
:13:socket:[2612660]
:pos:	0
:flags:	02004002
:14:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:/tmp/ffiD4Cxbf (deleted)
:pos:	0
:flags:	02
:17:socket:[2613776]
:pos:	0
:flags:	02004002
:18:pipe:[2613777]
:pos:	0
:flags:	02004000
:19:pipe:[2613777]
:pos:	0
:flags:	02004001
:20:socket:[2613782]
:pos:	0
:flags:	02004002
:21:socket:[2612662]
:pos:	0
:flags:	02000002
:22:/dev/urandom
:pos:	0
:flags:	02000000
:23:anon_inode:inotify
:pos:	0
:flags:	02004000
:24:socket:[2612930]
:pos:	0
:flags:	02000002
:25:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:26:socket:[2612997]
:pos:	0
:flags:	02004002
:27:socket:[2612999]
:pos:	0
:flags:	02004002
:28:socket:[2614286]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: f93ca116-cd31-4658-b128-92c8e533c120
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 5601.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) D CPU 2.80GHz
:CPU Stepping: 4
:CPU Family: 15
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 2800
:System Memory: 2008
:System Swap: 4031
:Vendor: HP Pavilion 061
:System: EX278AA-ABA a1560n 0nx1114RE101LEUCI00
:Form factor: Desktop
:Kernel: 3.5.1-1.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:12356:4156:10811) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(32902:10204:4156:10811) pci, e100, ETHERNET, Pavilion A1512X
:(4545:1568:4545:1568) pci, None, SIMPLE, Lucent V.92 Data/Fax Modem
:(32902:10098:4156:10811) pci, i915, VIDEO, Pavilion A1512X
:(32902:10179:4156:10811) pci, ahci, RAID, 82801GR/GH (ICH7 Family) SATA RAID Controller
:(32902:10207:4156:10811) pci, ata_piix, STORAGE, Pavilion A1512X
:(32902:10160:4156:10811) pci, None, PCI/ISA, Pavilion A1512X
:(32902:10200:4156:10811) pci, snd_hda_intel, MULTIMEDIA, Pavilion A1512X
:(32902:10202:4156:10811) pci, i801_smbus, SERIAL, Pavilion A1512X
:(32902:9294:4156:10811) pci, None, PCI/PCI, Pavilion A1512X
:(32902:10185:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10184:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10096:4156:10811) pci, agpgart-intel, HOST/PCI, Pavilion A1512X
:(32902:10186:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10187:4156:10811) pci, uhci_hcd, USB, Pavilion A1512X
:(32902:10188:4156:10811) pci, ehci_hcd, USB, Pavilion A1512X
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_rajhome2-lv_root / ext4 4096 4096 12901535 11192280 11061230 3276800 3090725 3090725
:/dev/sda1 /boot ext4 1024 1024 495844 403090 377490 128016 127661 127661
:/dev/mapper/vg_rajhome2-lv_home /home ext4 4096 4096 58064638 30194326 27244797 14753792 14704825 14704825
:
Comment 1 Raj Upadhyaya 2012-08-16 09:28:13 EDT
Created attachment 604939 [details]
File: event_log
Comment 2 Raj Upadhyaya 2012-08-16 09:28:15 EDT
Created attachment 604940 [details]
File: backtrace
Comment 3 Raj Upadhyaya 2012-08-16 09:28:18 EDT
Created attachment 604941 [details]
File: xsession_errors
Comment 4 Raj Upadhyaya 2012-08-16 09:28:20 EDT
Created attachment 604942 [details]
File: maps
Comment 5 Raj Upadhyaya 2012-08-16 09:28:22 EDT
Created attachment 604943 [details]
File: dso_list
Comment 6 Raj Upadhyaya 2012-08-16 09:28:24 EDT
Created attachment 604944 [details]
File: build_ids
Comment 7 Raj Upadhyaya 2012-08-16 09:28:27 EDT
Created attachment 604945 [details]
File: var_log_messages
Comment 8 leigh scott 2012-08-17 05:17:26 EDT
*** Bug 849025 has been marked as a duplicate of this bug. ***
Comment 9 leigh scott 2012-08-18 01:55:11 EDT
*** Bug 849310 has been marked as a duplicate of this bug. ***
Comment 10 leigh scott 2012-09-24 10:50:17 EDT
Is this issue still present in version 1.6.0
Comment 11 Raj Upadhyaya 2012-09-24 20:36:55 EDT
I had a hard drive crash so much has changed since I reported this bug.  I reinstalled the base and have upgraded much of the apps.


Fedora 17 3.6.0-rc6 Kernel
cinnamon.i686                       1.6.0-1.fc17
google-chrome-unstable.i386        23.0.1271.1-157674 

I haven't seen this issue since then.

- Raj Upadhyaya

Note You need to log in before you can comment on or make changes to this bug.