Bug 848994 - IndexError: list index out of range
IndexError: list index out of range
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
abrt_hash:441e92d7586259aa61edc926d5f...
:
: 849777 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 22:51 EDT by John Reiser
Modified: 2012-11-22 20:06 EST (History)
6 users (show)

See Also:
Fixed In Version: anaconda-18.7-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 20:06:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: program.log (255.93 KB, text/plain)
2012-08-16 22:51 EDT, John Reiser
no flags Details
anaconda-tb-* traceback and debuginfo (861.63 KB, text/plain)
2012-08-17 00:44 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2012-08-16 22:51:51 EDT
Description of problem:


Version-Release number of selected component:
anaconda-18.6

Additional info:
libreport version: 2.0.12
cmdline:        initrd=initrd.img rd.live.check BOOT_IMAGE=vmlinuz 
kernel:         3.6.0-0.rc1.git6.1.fc18.x86_64
Comment 1 John Reiser 2012-08-16 22:51:53 EDT
Created attachment 605060 [details]
File: program.log
Comment 2 Chris Lumens 2012-08-16 23:53:37 EDT
Please attach /tmp/anaconda-tb-*, which contains the details of the error message.  program.log does not contain any of the traceback.
Comment 3 John Reiser 2012-08-17 00:36:25 EDT
This bug was filed "automatically" by network from the installer itself.  I did not do anything interactive with any specific files.  The bug report terminated abnormally with "you do not have permission to access the file".

I'll file the next report manually, but the specific installer instance is long gone.
Comment 4 John Reiser 2012-08-17 00:44:39 EDT
Created attachment 605071 [details]
anaconda-tb-* traceback and debuginfo

Another instance of the same problem.
Comment 5 Petr Schindler 2012-08-17 07:37:12 EDT
I've met this bug too on Alpha TC3 with anaconda 18.6

how to reproduce:
1. Boot to anaconda, choose language and accept your fate
2. Click on installation destination
3. click on back button

bug reporter is shown then with this bug (I tried to send report, but it only said that it's already reported)
Comment 6 Chris Lumens 2012-08-17 10:30:27 EDT
dlehman has a patch posted to the list that ought to fix this bug.  Reassigning to him and setting status.
Comment 7 David Lehman 2012-08-24 16:40:55 EDT
*** Bug 849777 has been marked as a duplicate of this bug. ***
Comment 8 Adam Williamson 2012-11-22 20:06:41 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

Note You need to log in before you can comment on or make changes to this bug.