Bug 848996 - There is an "Enterprise PaaS" part on new "Learn More" page and is empty now.
There is an "Enterprise PaaS" part on new "Learn More" page and is empty now.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 23:11 EDT by Yujie Zhang
Modified: 2015-05-14 21:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 17:29:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-08-16 23:11:55 EDT
Description of problem:

The "Enterprise PaaS" part on the new "Learn More" page is still empty now, if there is no plan of the content in this sprint, please hide this page in case to confuse users.

Version-Release number of selected component (if applicable):
INT
devenv_2009

How reproducible:always


Steps to Reproduce:
1.Go to openshift website 
2.Go to "Learn More" page
3.Check the "Enterprise PaaS" part
  
Actual results:

The "Enterprise PaaS" part is still empty now.

Expected results:

The part should be hided if it's not expected in this sprint.

Additional info:
Comment 1 Clayton Coleman 2012-08-17 10:06:01 EDT
The page is hidden on production.
Comment 2 Yujie Zhang 2012-08-19 23:09:27 EDT
(In reply to comment #1)
The page is still in production now, https://openshift.redhat.com/community/paas/enterprise 
Since the production is still using the old "Learn More" page, can not test if it will be hidden on "Learn More" page, will test it after production is updated.
Comment 3 Mengjiao Gao 2012-08-23 06:20:00 EDT
Tested this issue on product. There 's no "Enterprise PaaS" part in the navigation  of page https://openshift.redhat.com/community/paas now. So I will put it verified.

Note You need to log in before you can comment on or make changes to this bug.