Bug 849025 - [abrt] cinnamon-1.5.1-1.fc17: g_logv: Process /usr/bin/cinnamon was killed by signal 5 (SIGTRAP)
[abrt] cinnamon-1.5.1-1.fc17: g_logv: Process /usr/bin/cinnamon was killed by...
Status: CLOSED DUPLICATE of bug 848817
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:9a09847bece5aec4eaa7826b361...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 01:53 EDT by joey10946
Modified: 2012-08-17 05:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-17 05:17:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.57 KB, text/plain)
2012-08-17 01:54 EDT, joey10946
no flags Details
File: xsession_errors (102.27 KB, text/plain)
2012-08-17 01:54 EDT, joey10946
no flags Details
File: maps (78.52 KB, text/plain)
2012-08-17 01:54 EDT, joey10946
no flags Details
File: dso_list (19.07 KB, text/plain)
2012-08-17 01:54 EDT, joey10946
no flags Details
File: build_ids (5.97 KB, text/plain)
2012-08-17 01:54 EDT, joey10946
no flags Details
File: var_log_messages (7.62 KB, text/plain)
2012-08-17 01:54 EDT, joey10946
no flags Details

  None (edit)
Description joey10946 2012-08-17 01:53:59 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/cinnamon
crash_function: g_logv
executable:     /usr/bin/cinnamon
kernel:         3.4.6-2.fc17.x86_64
pid:            6407
pwd:            /home/Joe
time:           Wed 01 Aug 2012 22:09:24 CEST
uid:            1000
username:       Joe

backtrace:      Text file, 53829 bytes
build_ids:      Text file, 6109 bytes
dso_list:       Text file, 19523 bytes
maps:           Text file, 80406 bytes
var_log_messages: Text file, 7801 bytes
xsession_errors: Text file, 104724 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/Joe/10

core_backtrace:
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e801 g_logv libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e992 g_log libglib-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0xa8dbf - libgio-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x148fc - libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x15d71 g_object_newv libgobject-2.0.so.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x27e06 - libgjs.so.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd76cb - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd7c64 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0x4d2fe JS_CallFunctionValue libmozjs185.so.1.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x1650c gjs_call_function_value libgjs.so.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x26aca - libgjs.so.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd710c - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xc9709 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd56bf - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd7632 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0xd7c64 - libmozjs185.so.1.0 -
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272 0x4d2fe JS_CallFunctionValue libmozjs185.so.1.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x1650c gjs_call_function_value libgjs.so.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x213ef gjs_closure_invoke libgjs.so.0 -
:23808f7ef4ed4cf97f9dc55d7f690e71bf589631 0x2ce69 - libgjs.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x206d8 - libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0xa878c - libgio-2.0.so.0 -
:7c35310fc506498c612d5d982ab03becc4b4817c 0x5e90 ffi_call_unix64 libffi.so.5 -
:7c35310fc506498c612d5d982ab03becc4b4817c 0x58a0 ffi_call libffi.so.5 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x1066b g_cclosure_marshal_generic_va libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf943 - libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0xa8ae6 - libgio-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0xa4e7a - libgio-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47695 g_main_context_dispatch libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x479c8 - libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47dc2 g_main_loop_run libglib-2.0.so.0 -
:35a0c488094f11dcb250a45dc167679d53e8a609 0x54407 meta_run libmuffin.so.0 -
:827234250021dc9ac004c2d540cd3738dddb3e2e 0x1c06 main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=10
:SSH_AGENT_PID=5225
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/Joe/keyring-hnxL7n
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=Joe
:SSH_AUTH_SOCK=/run/user/Joe/keyring-hnxL7n/ssh
:USERNAME=Joe
:MAIL=/var/spool/mail/Joe
:DESKTOP_SESSION=cinnamon
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/Joe/.local/bin:/home/Joe/bin
:QT_IM_MODULE=xim
:PWD=/home/Joe
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=5095
:KDEDIRS=/usr
:GDMSESSION=cinnamon
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/Joe
:XDG_SEAT=seat0
:LOGNAME=Joe
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dbaEaO91EV,guid=178079920f95f6cc230dc55600002f4a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/Joe
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-Joe-ShJsUy/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5102,unix/unix:/tmp/.ICE-unix/5102
:GPG_AGENT_INFO=/run/user/Joe/keyring-hnxL7n/gpg:0:1
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:DESKTOP_AUTOSTART_ID=1099230ba7cb7a1499134385141247402800000051020000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31461                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31461                31461                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/Joe/.xsession-errors
:pos:	12622
:flags:	0102002
:2:/home/Joe/.xsession-errors
:pos:	12622
:flags:	0102002
:3:pipe:[503886]
:pos:	0
:flags:	04000
:4:pipe:[503886]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[503887]
:pos:	0
:flags:	02004002
:7:socket:[503888]
:pos:	0
:flags:	02004002
:8:/dev/nvidiactl
:pos:	0
:flags:	0100002
:9:/dev/nvidia0
:pos:	0
:flags:	0100002
:10:/dev/nvidia0
:pos:	0
:flags:	0100002
:11:/dev/nvidia0
:pos:	0
:flags:	0100002
:12:/dev/nvidia0
:pos:	0
:flags:	0100002
:13:/home/Joe/.nv/GLCache/a147bc5d819e1646d5baf3c8f0a017e4/05ff4155ed94b6fe/a7231880bb2ef948.toc
:pos:	756
:flags:	0100002
:14:/home/Joe/.nv/GLCache/a147bc5d819e1646d5baf3c8f0a017e4/05ff4155ed94b6fe/a7231880bb2ef948.bin
:pos:	8192
:flags:	0100002
:15:socket:[503135]
:pos:	0
:flags:	02004002
:16:socket:[503136]
:pos:	0
:flags:	02004002
:17:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:18:socket:[503890]
:pos:	0
:flags:	02004002
:19:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:20:pipe:[503892]
:pos:	0
:flags:	02004000
:21:/dev/urandom
:pos:	0
:flags:	02100000
:22:pipe:[503892]
:pos:	0
:flags:	02004001
:23:socket:[503141]
:pos:	0
:flags:	02004002
:24:socket:[503894]
:pos:	0
:flags:	02000002
:25:pipe:[503145]
:pos:	0
:flags:	02004000
:26:pipe:[503145]
:pos:	0
:flags:	02004001
:27:socket:[503897]
:pos:	0
:flags:	02004002
:28:/home/Joe/.cache/event-sound-cache.tdb.48a82a5e817547fd6edd89db00000008.x86_64-redhat-linux-gnu
:pos:	168
:flags:	02100002
:29:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:30:anon_inode:inotify
:pos:	0
:flags:	02004000
:31:socket:[503151]
:pos:	0
:flags:	02000002
:32:/tmp/ffirMlT2q (deleted)
:pos:	0
:flags:	0100002
:33:socket:[503571]
:pos:	0
:flags:	02004002
:34:socket:[503935]
:pos:	0
:flags:	02004002
:35:socket:[503573]
:pos:	0
:flags:	02004002
:36:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:37:socket:[503579]
:pos:	0
:flags:	02004002
:38:anon_inode:inotify
:pos:	0
:flags:	02004000
:39:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 427eff1d-3787-4d99-a570-7269f2c67002
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6299.59
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E6550  @ 2.33GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2800
:System Memory: 3954
:System Swap: 0
:Vendor: Gigabyte Technology Co., Ltd.
:System: G33M-S2 
:Form factor: Desktop
:Kernel: 3.5.1-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:5208:20480) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:5208:20480) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(6523:9064:5208:45056) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:10544:5208:20481) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:5208:45058) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:5208:20481) pci, lpc_ich, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:5208:45058) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(4277:33042:0:0) pci, None, PCI/PCI, PEX8112 x1 Lane PCI Express-to-PCI Bridge
:(32902:10549:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:5208:20480) pci, None, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:10553:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:5208:20486) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:5208:20486) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4172:32804:5208:4096) pci, firewire_ohci, FIREWIRE, GA-EP45-DS5 Motherboard
:(5110:34696:4163:33397) pci, snd_virtuoso, MULTIMEDIA_AUDIO, Virtuoso 100 (Xonar DX)
:(32902:10560:5208:20481) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:5208:20481) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:5208:40962) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1557:4163:33541) pci, nvidia, VIDEO, G92 [GeForce GTS 250]
:(32902:10570:5208:20481) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(32902:10552:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb4 / ext4 4096 4096 2969394 355391 325224 761856 489534 489534
:/dev/sda1 WITHHELD fuseblk 65536 65536 7630975 159138 159138 10709120 10703236 10703236
:/dev/sdb3 WITHHELD fuseblk 65536 65536 13762559 82071 82071 5776832 5742403 5742403
:
Comment 1 joey10946 2012-08-17 01:54:02 EDT
Created attachment 605081 [details]
File: backtrace
Comment 2 joey10946 2012-08-17 01:54:05 EDT
Created attachment 605082 [details]
File: xsession_errors
Comment 3 joey10946 2012-08-17 01:54:07 EDT
Created attachment 605083 [details]
File: maps
Comment 4 joey10946 2012-08-17 01:54:10 EDT
Created attachment 605084 [details]
File: dso_list
Comment 5 joey10946 2012-08-17 01:54:12 EDT
Created attachment 605085 [details]
File: build_ids
Comment 6 joey10946 2012-08-17 01:54:14 EDT
Created attachment 605086 [details]
File: var_log_messages
Comment 7 leigh scott 2012-08-17 05:17:26 EDT

*** This bug has been marked as a duplicate of bug 848817 ***

Note You need to log in before you can comment on or make changes to this bug.