Bug 84908 - Messed up "graphic" screen in text mode during install
Summary: Messed up "graphic" screen in text mode during install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 18:58 UTC by Andreas Thienemann
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:59:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of problem (14.44 KB, image/jpeg)
2003-02-24 21:35 UTC, Andreas Thienemann
no flags Details

Description Andreas Thienemann 2003-02-23 18:58:25 UTC
Description of problem: When doing a graphical installation the buttons in
text-mode do appear correctly during the cd check.
When anaconda tries to startup the graphical installation and fails because no
mouse is available it shows a message in text-mode stating that no mouse was
found and to choose to configure the mouse or continue in text-mode.
From this screen on however the text-mode drawing is messed up similar to the
bug #67972 from limbo.


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. Unplug mouse
2. Start the standard install
3. Wait for the automagic mouse check to fail
    
Actual results: Messed up drawings, similar to #67972


Expected results: Correct drawings.

Comment 1 Michael Fulbright 2003-02-24 20:53:43 UTC
I tried English, Russian, and Korean installs and did not see this happen, so it
appears to be fixed.

Comment 2 Andreas Thienemann 2003-02-24 21:35:44 UTC
Created attachment 90321 [details]
Screenshot of problem

okay, this is the screenshot of the problem as I see it on several boxes here
with phoebe 8.0.94.

which one is the current tree?

Comment 3 Jeremy Katz 2003-02-25 01:43:31 UTC
Aha, I see how you hit it.  Fixed in CVS

Comment 4 Brent Fox 2003-05-25 14:59:41 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.