Bug 849110 - message notification not really noticeable
message notification not really noticeable
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xchat (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 06:48 EDT by Tomas Jamrisko
Modified: 2016-11-15 09:22 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.8.8-20.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-15 09:22:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-08-17 06:48:05 EDT
Description of problem:

xchat has an icon in message tray which flashes, when user receives a notification. The problem is, that the tray is hidden by default -> the flashing icon is completely useless as it is barely ever visible.  

Version-Release number of selected component (if applicable):
xchat-2.8.8-13.el7.x86_64


How reproducible:
always

Steps to Reproduce:
1. start xchat
2. hide it under a pile of windows
3. receive a message
  
Actual results:
You'll never notice

Expected results:
User gets some kind of more usable message (libnotify ?)
Comment 3 Matthias Clasen 2013-10-29 14:37:05 EDT
We're now shipping a default configuration for xchat which uses normal desktop notifications, which are very well noticeable. I consider this fixed.
Comment 6 Debarshi Ray 2014-04-01 06:08:42 EDT
This was fixed in xchat-2.8.8-16.el7:
https://brewweb.devel.redhat.com/buildinfo?buildID=245375

I think that was before we needed to file errata for RHEL7 builds, and I can't find a way to file a new erratum for this.
Comment 7 Tomas Pelka 2016-11-15 09:22:49 EST
No more an issue.

Note You need to log in before you can comment on or make changes to this bug.