This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 849206 - [RFE] Man page for alsa-delay
[RFE] Man page for alsa-delay
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: alsa-utils (Show other bugs)
6.3
All All
unspecified Severity low
: rc
: ---
Assigned To: Jaroslav Kysela
Desktop QE
: FutureFeature, ManPageChange
Depends On:
Blocks: 1269638
  Show dependency treegraph
 
Reported: 2012-08-17 13:18 EDT by Charlie Wyse
Modified: 2015-10-19 03:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 03:05:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charlie Wyse 2012-08-17 13:18:54 EDT
Description of problem:
alsa-delay from alsa-utils does not have a man page included in the package.  Nor could I find one easily on the internet.  

Version-Release number of selected component (if applicable):
alsa-utils-1.0.22-3.2.el6.x86_64


How reproducible:
Very

Steps to Reproduce:
1. man alsa-delay
2. info alsa-delay
3. rpm -ql alsa-utils | grep alsa-delay
  
Actual results:
No man page

Expected results:
A man page.

Additional info:
Same as alsaunmute.  Not really important, just adding a reminder for you guys.
Comment 2 Tom Lavigne 2012-09-07 11:25:44 EDT
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Since we are unable to provide this feature at this time,  
it has been proposed for the next release of 
Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2013-10-13 20:31:17 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2015-10-19 03:05:59 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.