Bug 849310 - [abrt] cinnamon-1.5.2-2.fc17: g_type_check_instance_is_a: Process /usr/bin/cinnamon was killed by signal 11 (SIGSEGV)
[abrt] cinnamon-1.5.2-2.fc17: g_type_check_instance_is_a: Process /usr/bin/ci...
Status: CLOSED DUPLICATE of bug 848817
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:a53563c89182421e0972fcf723f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-18 00:50 EDT by joey10946
Modified: 2012-08-18 01:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-18 01:55:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.21 KB, text/plain)
2012-08-18 00:50 EDT, joey10946
no flags Details
File: xsession_errors (101.79 KB, text/plain)
2012-08-18 00:50 EDT, joey10946
no flags Details
File: maps (79.48 KB, text/plain)
2012-08-18 00:50 EDT, joey10946
no flags Details
File: dso_list (19.27 KB, text/plain)
2012-08-18 00:50 EDT, joey10946
no flags Details
File: build_ids (6.05 KB, text/plain)
2012-08-18 00:50 EDT, joey10946
no flags Details

  None (edit)
Description joey10946 2012-08-18 00:50:20 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/cinnamon
crash_function: g_type_check_instance_is_a
executable:     /usr/bin/cinnamon
kernel:         3.5.1-1.fc17.x86_64
pid:            21090
pwd:            /home/Joe
time:           Fri 17 Aug 2012 09:05:40 CEST
uid:            1000
username:       Joe

backtrace:      Text file, 39123 bytes
build_ids:      Text file, 6191 bytes
dso_list:       Text file, 19728 bytes
maps:           Text file, 81392 bytes
xsession_errors: Text file, 104229 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/Joe/26

core_backtrace:
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x308dc g_type_check_instance_is_a libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x14437 g_object_unref libgobject-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0x4c6dd - libgio-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x145db g_object_unref libgobject-2.0.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x1500de gtk_icon_info_free libgtk-3.so.0 -
:fde037df56c00a644c15cee2e7fe9bff2b7958da 0x5926b - libcinnamon.so -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x2ccb0 g_datalist_clear libglib-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x145db g_object_unref libgobject-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0x6d04e - libgio-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47695 g_main_context_dispatch libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x479c8 - libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47dc2 g_main_loop_run libglib-2.0.so.0 -
:35a0c488094f11dcb250a45dc167679d53e8a609 0x54407 meta_run libmuffin.so.0 -
:8831442f7f786b5fe21280aee2e8f67e223fd061 0x1bf3 main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=26
:SSH_AGENT_PID=20619
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/Joe/keyring-QIIy6A
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=Joe
:SSH_AUTH_SOCK=/run/user/Joe/keyring-QIIy6A/ssh
:USERNAME=Joe
:MAIL=/var/spool/mail/Joe
:DESKTOP_SESSION=cinnamon
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/Joe/.local/bin:/home/Joe/bin
:QT_IM_MODULE=xim
:PWD=/home/Joe
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=20492
:KDEDIRS=/usr
:GDMSESSION=cinnamon
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/Joe
:XDG_SEAT=seat0
:LOGNAME=Joe
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-CGaAcEGA4s,guid=104d45f4465d9922e858f2d90001353d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/Joe
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-Joe-0g5KVb/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/20496,unix/unix:/tmp/.ICE-unix/20496
:GPG_AGENT_INFO=/run/user/Joe/keyring-QIIy6A/gpg:0:1
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31460                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31460                31460                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/Joe/.xsession-errors
:pos:	2039318
:flags:	0102002
:2:/home/Joe/.xsession-errors
:pos:	2039318
:flags:	0102002
:3:pipe:[3910362]
:pos:	0
:flags:	04000
:4:pipe:[3910362]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[3910363]
:pos:	0
:flags:	02004002
:7:socket:[3910365]
:pos:	0
:flags:	02004002
:8:/dev/nvidiactl
:pos:	0
:flags:	02100002
:9:/dev/nvidia0
:pos:	0
:flags:	02100002
:10:/dev/nvidia0
:pos:	0
:flags:	02100002
:11:/dev/nvidia0
:pos:	0
:flags:	02100002
:12:/dev/nvidia0
:pos:	0
:flags:	02100002
:13:/home/Joe/.nv/GLCache/523aba4e27218b9157bf13b4f6bf7caa/ffcf87d356a6fb7f/a7231880bb2ef948.toc
:pos:	692
:flags:	02100002
:14:/home/Joe/.nv/GLCache/523aba4e27218b9157bf13b4f6bf7caa/ffcf87d356a6fb7f/a7231880bb2ef948.bin
:pos:	8192
:flags:	02100002
:15:socket:[3910367]
:pos:	0
:flags:	02004002
:16:socket:[3910369]
:pos:	0
:flags:	02004002
:17:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:18:socket:[3913336]
:pos:	0
:flags:	02004002
:19:socket:[3910373]
:pos:	0
:flags:	02004002
:20:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:21:socket:[3910375]
:pos:	0
:flags:	02004002
:22:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:23:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:24:pipe:[3910376]
:pos:	0
:flags:	02004000
:25:pipe:[3910376]
:pos:	0
:flags:	02004001
:26:socket:[3910380]
:pos:	0
:flags:	02004002
:27:socket:[3910382]
:pos:	0
:flags:	02000002
:28:/dev/urandom
:pos:	0
:flags:	02100000
:29:anon_inode:inotify
:pos:	0
:flags:	02004000
:30:socket:[3913341]
:pos:	0
:flags:	02000002
:31:/tmp/ffivyej95 (deleted)
:pos:	0
:flags:	0100002
:32:socket:[3913376]
:pos:	0
:flags:	02004002
:33:socket:[3910397]
:pos:	0
:flags:	02004002
:34:socket:[3913378]
:pos:	0
:flags:	02004002
:35:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:36:socket:[3910409]
:pos:	0
:flags:	02004002
:37:anon_inode:inotify
:pos:	0
:flags:	02004000
:38:pipe:[3989509]
:pos:	0
:flags:	02004000
:39:pipe:[3989509]
:pos:	0
:flags:	02004001
:40:socket:[3989512]
:pos:	0
:flags:	02004002
:41:/home/Joe/.cache/event-sound-cache.tdb.48a82a5e817547fd6edd89db00000008.x86_64-redhat-linux-gnu
:pos:	168
:flags:	02100002

smolt_data:
:
:
:General
:=================================
:UUID: 427eff1d-3787-4d99-a570-7269f2c67002
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6299.79
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E6550  @ 2.33GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2800
:System Memory: 3954
:System Swap: 0
:Vendor: Gigabyte Technology Co., Ltd.
:System: G33M-S2 
:Form factor: Desktop
:Kernel: 3.5.2-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:5208:20480) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:5208:20480) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(6523:9064:5208:45056) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:10544:5208:20481) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:5208:45058) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:5208:20481) pci, lpc_ich, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:5208:45058) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(4277:33042:0:0) pci, None, PCI/PCI, PEX8112 x1 Lane PCI Express-to-PCI Bridge
:(32902:10549:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:5208:20480) pci, None, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:10553:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:5208:20486) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:5208:20486) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4172:32804:5208:4096) pci, firewire_ohci, FIREWIRE, GA-EP45-DS5 Motherboard
:(5110:34696:4163:33397) pci, snd_virtuoso, MULTIMEDIA_AUDIO, Virtuoso 100 (Xonar DX)
:(32902:10560:5208:20481) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:5208:20481) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:5208:40962) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1557:4163:33541) pci, nvidia, VIDEO, G92 [GeForce GTS 250]
:(32902:10570:5208:20481) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(32902:10552:5208:20484) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb4 / ext4 4096 4096 2969394 292438 262271 761856 489743 489743
:/dev/sda1 WITHHELD fuseblk 65536 65536 7630975 159138 159138 10709120 10703236 10703236
:/dev/sdb3 WITHHELD fuseblk 65536 65536 13762559 82071 82071 5776832 5742403 5742403
:

var_log_messages:
:Aug 17 07:33:41 localhost gnome-session[20496]: WARNING: Application 'cinnamon.desktop' killed by signal 15
:Aug 17 09:05:40 localhost kernel: [84989.419407] cinnamon[21090]: segfault at 214de ip 000000377c4308dc sp 00007ffff45fb018 error 4 in libgobject-2.0.so.0.3200.4[377c400000+4b000]
:Aug 17 09:05:42 localhost abrt[23200]: Saved core dump of pid 21090 (/usr/bin/cinnamon) to /var/spool/abrt/ccpp-2012-08-17-09:05:40-21090 (197308416 bytes)
:Aug 17 09:05:42 localhost gnome-session[20496]: WARNING: Application 'cinnamon.desktop' killed by signal 11
Comment 1 joey10946 2012-08-18 00:50:26 EDT
Created attachment 605299 [details]
File: backtrace
Comment 2 joey10946 2012-08-18 00:50:29 EDT
Created attachment 605300 [details]
File: xsession_errors
Comment 3 joey10946 2012-08-18 00:50:31 EDT
Created attachment 605301 [details]
File: maps
Comment 4 joey10946 2012-08-18 00:50:34 EDT
Created attachment 605302 [details]
File: dso_list
Comment 5 joey10946 2012-08-18 00:50:36 EDT
Created attachment 605303 [details]
File: build_ids
Comment 6 leigh scott 2012-08-18 01:55:11 EDT

*** This bug has been marked as a duplicate of bug 848817 ***

Note You need to log in before you can comment on or make changes to this bug.