Bug 849313 - rhc app create always timesout
rhc app create always timesout
Status: CLOSED DUPLICATE of bug 847424
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: N. Harrison Ripps
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-18 03:53 EDT by clive darra
Modified: 2015-05-14 22:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-22 16:10:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description clive darra 2012-08-18 03:53:03 EDT
Description of problem:

keep getting 

MESSAGES:
Connection to server timed out or got interrupted: Server broke connection

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. $ rhc app create -a lamp -t php-5.3 -s -d
2.
3.
  
Actual results:

Contacting https://openshift.redhat.com
Creating application: lamp in fsse8info
Problem reported from server. Response code was .

MESSAGES:
Connection to server timed out or got interrupted: Server broke connection

Expected results:

NO ERRORS
Comment 1 Clayton Coleman 2012-08-19 21:53:38 EDT
Possibly related to bug 847424
Comment 2 N. Harrison Ripps 2012-08-20 15:29:14 EDT
Assigned.
Comment 3 N. Harrison Ripps 2012-08-22 16:10:48 EDT

*** This bug has been marked as a duplicate of bug 847424 ***

Note You need to log in before you can comment on or make changes to this bug.