Bug 849417 - [rhevm-reports] - Remote DB - Reports don't open correctly on Remote DB setup
[rhevm-reports] - Remote DB - Reports don't open correctly on Remote DB setup
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 07:09 EDT by David Botzer
Modified: 2016-02-10 14:03 EST (History)
7 users (show)

See Also:
Fixed In Version: SI15 - rhevm-reports-3.1.0-9.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:58:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
LocalSetup_Logs (58.36 KB, application/x-gzip)
2012-08-23 13:48 EDT, David Botzer
no flags Details
remoteServer (193.99 KB, application/octet-stream)
2012-08-23 13:48 EDT, David Botzer
no flags Details
remoteServerJasper (13.19 KB, application/octet-stream)
2012-08-23 13:48 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-08-19 07:09:39 EDT
Description of problem:
Neither report is being opened correctly via Reports Portal nor Webadmin
I get empty IC.

Version-Release number of selected component (if applicable):
3.1/si14

How reproducible:
always

Steps to Reproduce:
1.install remote db rhevm with reports+dwh
2.connect to Reports Portal or open report via webadmin
  
Actual results:
Neither report is being opened correctly via Reports Portal nor Webadmin
I get empty IC.

Expected results:
Reports should open correctly - IC that shows created Entities -dc cluster host vm

Additional info:
Yaniv had already found the problem and fixed it,
Comment 2 David Botzer 2012-08-23 12:43:45 EDT
Fixed 3.1/si15
rhevm-dwh-3.1.0-9.el6ev.noarch
rhevm-reports-3.1.0-9.el6ev.noarch

Reports are opened correct

Fixed 3.1/si15 (both reports & DWH)
rhevm-dwh-3.1.0-9.el6ev.noarch
rhevm-reports-3.1.0-9.el6ev.noarch
Comment 3 David Botzer 2012-08-23 13:47:13 EDT
I am reopening this BZ since he problem has reappeared
on both local & remote setup
Comment 4 David Botzer 2012-08-23 13:48:04 EDT
Created attachment 606669 [details]
LocalSetup_Logs
Comment 5 David Botzer 2012-08-23 13:48:32 EDT
Created attachment 606670 [details]
remoteServer
Comment 6 David Botzer 2012-08-23 13:48:55 EDT
Created attachment 606671 [details]
remoteServerJasper
Comment 7 David Botzer 2012-08-26 06:39:22 EDT
mistaken with BZ
Bug 847606 - [rhevm-reports] - Reports - Some reports open incorrectly - The IC window is empty

Closing as verified
Reports do open on remote db setup

Note You need to log in before you can comment on or make changes to this bug.