Bug 849497 - Unable to resolve missing requires for dependencies
Unable to resolve missing requires for dependencies
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 21:45 EDT by Ronald Watson
Modified: 2014-01-21 18:23 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 16:59:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronald Watson 2012-08-19 21:45:47 EDT
Description of problem:

running yum update does not resolve missing requires for pam, libpam, etc...

Version-Release number of selected component (if applicable):


How reproducible:
Consistently

Steps to Reproduce:
1.yum clean all
2.yum update
3.
  
Actual results:
[root@ao521 ~]# yum clean all
Loaded plugins: langpacks, presto, refresh-packagekit
Cleaning repos: adobe-linux-x86_64 fedora google-chrome google-earth
              : google-talkplugin rpmfusion-free rpmfusion-free-updates
              : rpmfusion-nonfree rpmfusion-nonfree-updates updates
Cleaning up Everything
No delta-package files removed by presto
[root@ao521 ~]# yum update
Loaded plugins: langpacks, presto, refresh-packagekit
adobe-linux-x86_64                                       |  951 B     00:00     
fedora/metalink                                          |  19 kB     00:00     
fedora                                                   | 4.2 kB     00:00     
google-chrome                                            |  951 B     00:00 !!! 
google-earth                                             |  951 B     00:00 !!! 
google-talkplugin                                        |  951 B     00:00 !!! 
rpmfusion-free                                           | 3.3 kB     00:00     
rpmfusion-free-updates                                   | 3.3 kB     00:00     
rpmfusion-nonfree                                        | 3.3 kB     00:00     
rpmfusion-nonfree-updates                                | 3.3 kB     00:00     
updates/metalink                                         |  11 kB     00:00     
updates                                                  | 4.7 kB     00:00     
2be10aecebfbf6d01b35f1b5e35597 FAILED curl#6 - "Couldn't resolve host"          
http://mirrors.tummy.com/pub/fedora.redhat.com/fedora/linux/updates/17/x86_64/repodata/2be10aecebfbf6d01b35f1b5e3559789870bdf33070f5013130eaf3d21325d06-primary.sqlite.bz2: [Errno 14] curl#6 - "Couldn't resolve host"
Trying other mirror.
(1/2): fedora/primary_db                                 |  14 MB     00:29     
(2/2): updates/primary_db                                | 5.3 MB     00:12     
(1/8): adobe-linux-x86_64/primary                        | 1.2 kB     00:02     
(2/8): google-earth/primary                              | 1.0 kB     00:02     
(3/8): rpmfusion-free-updates/primary_db                 | 162 kB     00:02     
(4/8): rpmfusion-nonfree/primary_db                      | 138 kB     00:02     
(5/8): rpmfusion-nonfree-updates/primary_db              |  65 kB     00:00     
(6/8): google-chrome/primary                             | 1.4 kB     00:06     
b05c32d8bf45a9ff77a29d451851f7 FAILED curl#6 - "Couldn't resolve host"         
http://mirror.web-ster.com/rpmfusion/free/fedora/releases/17/Everything/x86_64/os/repodata/b05c32d8bf45a9ff77a29d451851f77aa04c677b8500bd65c5e07b2d5cee4c88-primary.sqlite.bz2: [Errno 14] curl#6 - "Couldn't resolve host"
Trying other mirror.
(7/8): rpmfusion-free/primary_db                         | 403 kB     00:04     
primary.xml.gz                 FAILED curl#6 - "Couldn't resolve host"         
http://dl.google.com/linux/talkplugin/rpm/stable/x86_64/repodata/primary.xml.gz: [Errno 14] curl#6 - "Couldn't resolve host"
Trying other mirror.
fedora/group_gz                                          | 434 kB     00:02     
rpmfusion-free/group_gz                                  | 1.6 kB     00:00     
rpmfusion-free-updates/group_gz                          | 1.6 kB     00:00     
rpmfusion-nonfree/group_gz                               | 1.0 kB     00:00     
rpmfusion-nonfree-updates/group_gz                       | 1.0 kB     00:00     
updates/group_gz                                         | 434 kB     00:01     
adobe-linux-x86_64                                                          2/2
google-chrome                                                               3/3
google-earth                                                                1/1
google-talkplugin/primary                                | 1.5 kB     00:00 !!! 
google-talkplugin                                                           1/1
Resolving Dependencies
--> Running transaction check
---> Package autocorr-en.noarch 1:3.5.5.3-2.fc17 will be updated
---> Package autocorr-en.noarch 1:3.5.6.2-1.fc17 will be an update
---> Package bind-libs.x86_64 32:9.9.1-2.P1.fc17 will be updated
---> Package bind-libs.x86_64 32:9.9.1-5.P2.fc17 will be an update
---> Package bind-libs-lite.x86_64 32:9.9.1-2.P1.fc17 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.1-5.P2.fc17 will be an update
---> Package bind-license.noarch 32:9.9.1-2.P1.fc17 will be updated
---> Package bind-license.noarch 32:9.9.1-5.P2.fc17 will be an update
---> Package cups.x86_64 1:1.5.2-12.fc17 will be updated
---> Package cups.x86_64 1:1.5.4-1.fc17 will be an update
---> Package cups-libs.i686 1:1.5.2-12.fc17 will be updated
---> Package cups-libs.x86_64 1:1.5.2-12.fc17 will be updated
---> Package cups-libs.i686 1:1.5.4-1.fc17 will be an update
---> Package cups-libs.x86_64 1:1.5.4-1.fc17 will be an update
---> Package curl.x86_64 0:7.24.0-4.fc17 will be updated
---> Package curl.x86_64 0:7.24.0-5.fc17 will be an update
---> Package dracut.noarch 0:018-96.git20120724.fc17 will be updated
---> Package dracut.noarch 0:018-98.git20120813.fc17 will be an update
---> Package elfutils.x86_64 0:0.154-1.fc17 will be updated
---> Package elfutils.x86_64 0:0.154-2.fc17 will be an update
---> Package elfutils-libelf.x86_64 0:0.154-1.fc17 will be updated
---> Package elfutils-libelf.x86_64 0:0.154-2.fc17 will be an update
---> Package elfutils-libs.x86_64 0:0.154-1.fc17 will be updated
---> Package elfutils-libs.x86_64 0:0.154-2.fc17 will be an update
---> Package flash-plugin.x86_64 0:11.2.202.236-release will be updated
---> Package flash-plugin.x86_64 0:11.2.202.238-release will be an update
---> Package genisoimage.x86_64 0:1.1.11-10.fc17 will be updated
---> Package genisoimage.x86_64 0:1.1.11-12.fc17 will be an update
--> Processing Dependency: libusal = 1.1.11-12.fc17 for package: genisoimage-1.1.11-12.fc17.x86_64
--> Processing Dependency: libusal.so.0()(64bit) for package: genisoimage-1.1.11-12.fc17.x86_64
--> Processing Dependency: librols.so.0()(64bit) for package: genisoimage-1.1.11-12.fc17.x86_64
---> Package git.x86_64 0:1.7.11.2-2.fc17 will be updated
---> Package git.x86_64 0:1.7.11.4-3.fc17 will be an update
---> Package git-email.noarch 0:1.7.11.2-2.fc17 will be updated
---> Package git-email.noarch 0:1.7.11.4-3.fc17 will be an update
---> Package glibc.i686 0:2.15-51.fc17 will be updated
---> Package glibc.x86_64 0:2.15-51.fc17 will be updated
---> Package glibc.i686 0:2.15-56.fc17 will be an update
---> Package glibc.x86_64 0:2.15-56.fc17 will be an update
---> Package glibc-common.x86_64 0:2.15-51.fc17 will be updated
---> Package glibc-common.x86_64 0:2.15-56.fc17 will be an update
---> Package google-chrome-stable.x86_64 0:21.0.1180.75-150248 will be updated
---> Package google-chrome-stable.x86_64 0:21.0.1180.79-151411 will be an update
---> Package gstreamer-plugins-base.i686 0:0.10.36-1.fc17 will be updated
---> Package gstreamer-plugins-base.x86_64 0:0.10.36-1.fc17 will be updated
---> Package gstreamer-plugins-base.i686 0:0.10.36-2.fc17 will be an update
---> Package gstreamer-plugins-base.x86_64 0:0.10.36-2.fc17 will be an update
---> Package gstreamer-plugins-base-tools.x86_64 0:0.10.36-1.fc17 will be updated
---> Package gstreamer-plugins-base-tools.x86_64 0:0.10.36-2.fc17 will be an update
---> Package ibus-libpinyin.x86_64 0:1.4.1-4.fc17 will be updated
---> Package ibus-libpinyin.x86_64 0:1.4.2-1.fc17 will be an update
---> Package ibus-m17n.x86_64 0:1.3.3-11.fc17 will be updated
---> Package ibus-m17n.x86_64 0:1.3.4-3.fc17 will be an update
---> Package icedax.x86_64 0:1.1.11-10.fc17 will be updated
---> Package icedax.x86_64 0:1.1.11-12.fc17 will be an update
---> Package iwl100-firmware.noarch 0:39.31.5.1-7.fc17 will be updated
---> Package iwl100-firmware.noarch 0:39.31.5.1-9.fc17 will be an update
---> Package iwl3945-firmware.noarch 0:15.32.2.9-7.fc17 will be updated
---> Package iwl3945-firmware.noarch 0:15.32.2.9-9.fc17 will be an update
---> Package iwl4965-firmware.noarch 0:228.61.2.24-7.fc17 will be updated
---> Package iwl4965-firmware.noarch 0:228.61.2.24-9.fc17 will be an update
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-7.fc17 will be updated
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-9.fc17 will be an update
---> Package iwl5150-firmware.noarch 0:8.24.2.2-7.fc17 will be updated
---> Package iwl5150-firmware.noarch 0:8.24.2.2-9.fc17 will be an update
---> Package iwl6000-firmware.noarch 0:9.221.4.1-7.fc17 will be updated
---> Package iwl6000-firmware.noarch 0:9.221.4.1-9.fc17 will be an update
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-7.fc17 will be updated
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-9.fc17 will be an update
---> Package iwl6050-firmware.noarch 0:41.28.5.1-7.fc17 will be updated
---> Package iwl6050-firmware.noarch 0:41.28.5.1-9.fc17 will be an update
---> Package kernel.x86_64 0:3.5.2-1.fc17 will be installed
---> Package kernel-doc.noarch 0:3.5.0-2.fc17 will be updated
---> Package kernel-doc.noarch 0:3.5.2-1.fc17 will be an update
---> Package kernel-tools.x86_64 0:3.5.0-2.fc17 will be updated
---> Package kernel-tools.x86_64 0:3.5.2-1.fc17 will be an update
---> Package libcurl.i686 0:7.24.0-4.fc17 will be updated
---> Package libcurl.x86_64 0:7.24.0-4.fc17 will be updated
---> Package libcurl.i686 0:7.24.0-5.fc17 will be an update
---> Package libcurl.x86_64 0:7.24.0-5.fc17 will be an update
---> Package libreoffice-base.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-base.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-calc.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-calc.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-core.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-core.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-draw.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-draw.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-graphicfilter.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-graphicfilter.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-impress.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-impress.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-langpack-en.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-langpack-en.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-math.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-math.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-opensymbol-fonts.noarch 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-opensymbol-fonts.noarch 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-pdfimport.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-pdfimport.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-presentation-minimizer.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-presentation-minimizer.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-presenter-screen.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-presenter-screen.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-report-builder.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-report-builder.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-ure.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-ure.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-writer.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-writer.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libreoffice-xsltfilter.x86_64 1:3.5.5.3-2.fc17 will be updated
---> Package libreoffice-xsltfilter.x86_64 1:3.5.6.2-1.fc17 will be an update
---> Package libsepol.i686 0:2.1.7-1.fc17 will be updated
---> Package libsepol.x86_64 0:2.1.7-1.fc17 will be updated
---> Package libsepol.i686 0:2.1.7-3.fc17 will be an update
---> Package libsepol.x86_64 0:2.1.7-3.fc17 will be an update
---> Package libsmbclient.x86_64 2:3.6.6-91.fc17.1 will be updated
---> Package libsmbclient.x86_64 2:3.6.6-92.fc17.1 will be an update
---> Package libvisio.x86_64 0:0.0.18-1.fc17 will be updated
---> Package libvisio.x86_64 0:0.0.19-1.fc17 will be an update
---> Package libwbclient.x86_64 2:3.6.6-91.fc17.1 will be updated
---> Package libwbclient.x86_64 2:3.6.6-92.fc17.1 will be an update
---> Package linux-firmware.noarch 0:20120510-0.3.git375e954.fc17 will be updated
---> Package linux-firmware.noarch 0:20120720-0.1.git7560108.fc17 will be an update
---> Package mysql.x86_64 0:5.5.25a-1.fc17 will be updated
---> Package mysql.x86_64 0:5.5.27-1.fc17 will be an update
---> Package mysql-libs.x86_64 0:5.5.25a-1.fc17 will be updated
---> Package mysql-libs.x86_64 0:5.5.27-1.fc17 will be an update
---> Package mysql-server.x86_64 0:5.5.25a-1.fc17 will be updated
---> Package mysql-server.x86_64 0:5.5.27-1.fc17 will be an update
---> Package net-tools.x86_64 0:1.60-134.20120127git.fc17 will be updated
---> Package net-tools.x86_64 0:1.60-138.20120702git.fc17 will be an update
---> Package openldap.i686 0:2.4.31-3.fc17 will be updated
---> Package openldap.x86_64 0:2.4.31-3.fc17 will be updated
---> Package openldap.i686 0:2.4.31-7.fc17 will be an update
---> Package openldap.x86_64 0:2.4.31-7.fc17 will be an update
---> Package perl-Carp-Clan.noarch 0:6.04-5.fc17 will be updated
---> Package perl-Carp-Clan.noarch 0:6.04-6.fc17 will be an update
---> Package perl-DateTime-TimeZone.noarch 0:1.47-1.fc17 will be updated
---> Package perl-DateTime-TimeZone.noarch 0:1.48-1.fc17 will be an update
---> Package perl-Git.noarch 0:1.7.11.2-2.fc17 will be updated
---> Package perl-Git.noarch 0:1.7.11.4-3.fc17 will be an update
---> Package perl-XML-LibXML.x86_64 1:1.90-1.fc17 will be updated
---> Package perl-XML-LibXML.x86_64 1:1.90-3.fc17 will be an update
---> Package python-BeautifulSoup.noarch 1:3.2.0-4.fc17 will be updated
---> Package python-BeautifulSoup.noarch 1:3.2.1-3.fc17 will be an update
---> Package python-httplib2.noarch 0:0.7.4-4.fc17 will be updated
---> Package python-httplib2.noarch 0:0.7.4-6.fc17 will be an update
---> Package python-urlgrabber.noarch 0:3.9.1-13.fc17 will be updated
---> Package python-urlgrabber.noarch 0:3.9.1-14.fc17 will be an update
---> Package python-virtinst.noarch 0:0.600.1-2.fc17 will be updated
---> Package python-virtinst.noarch 0:0.600.3-1.fc17 will be an update
---> Package qemu-common.x86_64 2:1.0-18.fc17 will be updated
---> Package qemu-common.x86_64 2:1.0.1-1.fc17 will be an update
---> Package qemu-img.x86_64 2:1.0-18.fc17 will be updated
---> Package qemu-img.x86_64 2:1.0.1-1.fc17 will be an update
---> Package qemu-kvm.x86_64 2:1.0-18.fc17 will be updated
---> Package qemu-kvm.x86_64 2:1.0.1-1.fc17 will be an update
---> Package qemu-system-x86.x86_64 2:1.0-18.fc17 will be updated
---> Package qemu-system-x86.x86_64 2:1.0.1-1.fc17 will be an update
---> Package ruby-libs.x86_64 0:1.9.3.194-13.fc17 will be updated
---> Package ruby-libs.x86_64 0:1.9.3.194-14.fc17 will be an update
--> Processing Dependency: ruby(rubygems) >= 1.8.23 for package: ruby-libs-1.9.3.194-14.fc17.x86_64
---> Package samba-client.x86_64 2:3.6.6-91.fc17.1 will be updated
---> Package samba-client.x86_64 2:3.6.6-92.fc17.1 will be an update
---> Package samba-common.x86_64 2:3.6.6-91.fc17.1 will be updated
---> Package samba-common.x86_64 2:3.6.6-92.fc17.1 will be an update
---> Package samba-winbind-clients.x86_64 2:3.6.6-91.fc17.1 will be updated
---> Package samba-winbind-clients.x86_64 2:3.6.6-92.fc17.1 will be an update
---> Package selinux-policy.noarch 0:3.10.0-142.fc17 will be updated
---> Package selinux-policy.noarch 0:3.10.0-145.fc17 will be an update
---> Package selinux-policy-devel.noarch 0:3.10.0-142.fc17 will be updated
---> Package selinux-policy-devel.noarch 0:3.10.0-145.fc17 will be an update
---> Package selinux-policy-targeted.noarch 0:3.10.0-142.fc17 will be updated
---> Package selinux-policy-targeted.noarch 0:3.10.0-145.fc17 will be an update
---> Package setroubleshoot.x86_64 0:3.1.12-1.fc17 will be updated
---> Package setroubleshoot.x86_64 0:3.1.15-1.fc17 will be an update
---> Package setroubleshoot-server.x86_64 0:3.1.12-1.fc17 will be updated
---> Package setroubleshoot-server.x86_64 0:3.1.15-1.fc17 will be an update
---> Package system-config-language.noarch 0:1.3.5-10.fc17 will be updated
---> Package system-config-language.noarch 0:1.3.5-11.fc17 will be an update
---> Package telepathy-idle.x86_64 0:0.1.11-2.fc17 will be updated
---> Package telepathy-idle.x86_64 0:0.1.12-1.fc17 will be an update
---> Package usbredir.x86_64 0:0.4.3-1.fc17 will be updated
---> Package usbredir.x86_64 0:0.4.3-3.fc17 will be an update
---> Package virt-manager.noarch 0:0.9.1-4.fc17 will be updated
---> Package virt-manager.noarch 0:0.9.4-1.fc17 will be an update
---> Package virt-manager-common.noarch 0:0.9.1-4.fc17 will be updated
---> Package virt-manager-common.noarch 0:0.9.4-1.fc17 will be an update
---> Package wodim.x86_64 0:1.1.11-10.fc17 will be updated
---> Package wodim.x86_64 0:1.1.11-12.fc17 will be an update
--> Running transaction check
---> Package libusal.x86_64 0:1.1.11-12.fc17 will be installed
---> Package rubygems.noarch 0:1.8.24-1.fc17 will be installed
--> Processing Dependency: rubygem(rdoc) >= 3.9.4 for package: rubygems-1.8.24-1.fc17.noarch
--> Processing Dependency: rubygem(io-console) >= 0.3 for package: rubygems-1.8.24-1.fc17.noarch
--> Processing Dependency: /usr/bin/ruby for package: rubygems-1.8.24-1.fc17.noarch
--> Running transaction check
---> Package ruby.x86_64 0:1.9.3.194-14.fc17 will be installed
--> Processing Dependency: rubygem(bigdecimal) >= 1.1.0 for package: ruby-1.9.3.194-14.fc17.x86_64
---> Package rubygem-io-console.x86_64 0:0.3-14.fc17 will be installed
---> Package rubygem-rdoc.noarch 0:3.12-3.fc17 will be installed
--> Processing Dependency: rubygem(json) < 2 for package: rubygem-rdoc-3.12-3.fc17.noarch
--> Processing Dependency: rubygem(json) >= 1.4 for package: rubygem-rdoc-3.12-3.fc17.noarch
--> Processing Dependency: ruby(irb) for package: rubygem-rdoc-3.12-3.fc17.noarch
--> Running transaction check
---> Package ruby-irb.noarch 0:1.9.3.194-14.fc17 will be installed
---> Package rubygem-bigdecimal.x86_64 0:1.1.0-14.fc17 will be installed
---> Package rubygem-json.x86_64 0:1.6.5-1.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                      Arch   Version                      Repository
                                                                           Size
================================================================================
Installing:
 kernel                       x86_64 3.5.2-1.fc17                 updates  26 M
Updating:
 autocorr-en                  noarch 1:3.5.6.2-1.fc17             updates 126 k
 bind-libs                    x86_64 32:9.9.1-5.P2.fc17           updates 879 k
 bind-libs-lite               x86_64 32:9.9.1-5.P2.fc17           updates 624 k
 bind-license                 noarch 32:9.9.1-5.P2.fc17           updates  73 k
 cups                         x86_64 1:1.5.4-1.fc17               updates 2.1 M
 cups-libs                    i686   1:1.5.4-1.fc17               updates 364 k
 cups-libs                    x86_64 1:1.5.4-1.fc17               updates 357 k
 curl                         x86_64 7.24.0-5.fc17                updates 241 k
 dracut                       noarch 018-98.git20120813.fc17      updates 187 k
 elfutils                     x86_64 0.154-2.fc17                 updates 221 k
 elfutils-libelf              x86_64 0.154-2.fc17                 updates 173 k
 elfutils-libs                x86_64 0.154-2.fc17                 updates 185 k
 flash-plugin                 x86_64 11.2.202.238-release         adobe-linux-x86_64
                                                                          6.9 M
 genisoimage                  x86_64 1.1.11-12.fc17               updates 282 k
 git                          x86_64 1.7.11.4-3.fc17              updates 3.5 M
 git-email                    noarch 1.7.11.4-3.fc17              updates  49 k
 glibc                        i686   2.15-56.fc17                 updates 4.1 M
 glibc                        x86_64 2.15-56.fc17                 updates 3.5 M
 glibc-common                 x86_64 2.15-56.fc17                 updates  11 M
 google-chrome-stable         x86_64 21.0.1180.79-151411          google-chrome
                                                                           42 M
 gstreamer-plugins-base       i686   0.10.36-2.fc17               updates 1.2 M
 gstreamer-plugins-base       x86_64 0.10.36-2.fc17               updates 1.2 M
 gstreamer-plugins-base-tools x86_64 0.10.36-2.fc17               updates  22 k
 ibus-libpinyin               x86_64 1.4.2-1.fc17                 updates 697 k
 ibus-m17n                    x86_64 1.3.4-3.fc17                 updates  46 k
 icedax                       x86_64 1.1.11-12.fc17               updates 133 k
 iwl100-firmware              noarch 39.31.5.1-9.fc17             updates 138 k
 iwl3945-firmware             noarch 15.32.2.9-9.fc17             updates  76 k
 iwl4965-firmware             noarch 228.61.2.24-9.fc17           updates  89 k
 iwl5000-firmware             noarch 8.83.5.1_1-9.fc17            updates 282 k
 iwl5150-firmware             noarch 8.24.2.2-9.fc17              updates 134 k
 iwl6000-firmware             noarch 9.221.4.1-9.fc17             updates 155 k
 iwl6000g2a-firmware          noarch 17.168.5.3-9.fc17            updates 157 k
 iwl6050-firmware             noarch 41.28.5.1-9.fc17             updates 230 k
 kernel-doc                   noarch 3.5.2-1.fc17                 updates  10 M
 kernel-tools                 x86_64 3.5.2-1.fc17                 updates 118 k
 libcurl                      i686   7.24.0-5.fc17                updates 200 k
 libcurl                      x86_64 7.24.0-5.fc17                updates 194 k
 libreoffice-base             x86_64 1:3.5.6.2-1.fc17             updates 2.1 M
 libreoffice-calc             x86_64 1:3.5.6.2-1.fc17             updates 6.5 M
 libreoffice-core             x86_64 1:3.5.6.2-1.fc17             updates  70 M
 libreoffice-draw             x86_64 1:3.5.6.2-1.fc17             updates 747 k
 libreoffice-graphicfilter    x86_64 1:3.5.6.2-1.fc17             updates 299 k
 libreoffice-impress          x86_64 1:3.5.6.2-1.fc17             updates 1.0 M
 libreoffice-langpack-en      x86_64 1:3.5.6.2-1.fc17             updates  31 k
 libreoffice-math             x86_64 1:3.5.6.2-1.fc17             updates 1.0 M
 libreoffice-opensymbol-fonts noarch 1:3.5.6.2-1.fc17             updates 202 k
 libreoffice-pdfimport        x86_64 1:3.5.6.2-1.fc17             updates 553 k
 libreoffice-presentation-minimizer
                              x86_64 1:3.5.6.2-1.fc17             updates 340 k
 libreoffice-presenter-screen x86_64 1:3.5.6.2-1.fc17             updates 696 k
 libreoffice-report-builder   x86_64 1:3.5.6.2-1.fc17             updates 480 k
 libreoffice-ure              x86_64 1:3.5.6.2-1.fc17             updates 2.5 M
 libreoffice-writer           x86_64 1:3.5.6.2-1.fc17             updates 4.4 M
 libreoffice-xsltfilter       x86_64 1:3.5.6.2-1.fc17             updates 218 k
 libsepol                     i686   2.1.7-3.fc17                 updates 137 k
 libsepol                     x86_64 2.1.7-3.fc17                 updates 140 k
 libsmbclient                 x86_64 2:3.6.6-92.fc17.1            updates 1.6 M
 libvisio                     x86_64 0.0.19-1.fc17                updates 178 k
 libwbclient                  x86_64 2:3.6.6-92.fc17.1            updates  70 k
 linux-firmware               noarch 20120720-0.1.git7560108.fc17 updates  13 M
 mysql                        x86_64 5.5.27-1.fc17                updates 4.4 M
 mysql-libs                   x86_64 5.5.27-1.fc17                updates 697 k
 mysql-server                 x86_64 5.5.27-1.fc17                updates 8.1 M
 net-tools                    x86_64 1.60-138.20120702git.fc17    updates 267 k
 openldap                     i686   2.4.31-7.fc17                updates 317 k
 openldap                     x86_64 2.4.31-7.fc17                updates 316 k
 perl-Carp-Clan               noarch 6.04-6.fc17                  updates  25 k
 perl-DateTime-TimeZone       noarch 1.48-1.fc17                  updates 314 k
 perl-Git                     noarch 1.7.11.4-3.fc17              updates  45 k
 perl-XML-LibXML              x86_64 1:1.90-3.fc17                updates 356 k
 python-BeautifulSoup         noarch 1:3.2.1-3.fc17               updates  43 k
 python-httplib2              noarch 0.7.4-6.fc17                 updates  68 k
 python-urlgrabber            noarch 3.9.1-14.fc17                updates  99 k
 python-virtinst              noarch 0.600.3-1.fc17               updates 501 k
 qemu-common                  x86_64 2:1.0.1-1.fc17               updates 321 k
 qemu-img                     x86_64 2:1.0.1-1.fc17               updates 234 k
 qemu-kvm                     x86_64 2:1.0.1-1.fc17               updates  29 k
 qemu-system-x86              x86_64 2:1.0.1-1.fc17               updates 3.4 M
 ruby-libs                    x86_64 1.9.3.194-14.fc17            updates 2.5 M
 samba-client                 x86_64 2:3.6.6-92.fc17.1            updates  10 M
 samba-common                 x86_64 2:3.6.6-92.fc17.1            updates 9.1 M
 samba-winbind-clients        x86_64 2:3.6.6-92.fc17.1            updates 568 k
 selinux-policy               noarch 3.10.0-145.fc17              updates 187 k
 selinux-policy-devel         noarch 3.10.0-145.fc17              updates 1.3 M
 selinux-policy-targeted      noarch 3.10.0-145.fc17              updates 3.7 M
 setroubleshoot               x86_64 3.1.15-1.fc17                updates 119 k
 setroubleshoot-server        x86_64 3.1.15-1.fc17                updates 1.3 M
 system-config-language       noarch 1.3.5-11.fc17                updates 149 k
 telepathy-idle               x86_64 0.1.12-1.fc17                updates  66 k
 usbredir                     x86_64 0.4.3-3.fc17                 updates  37 k
 virt-manager                 noarch 0.9.4-1.fc17                 updates 165 k
 virt-manager-common          noarch 0.9.4-1.fc17                 updates 930 k
 wodim                        x86_64 1.1.11-12.fc17               updates 309 k
Installing for dependencies:
 libusal                      x86_64 1.1.11-12.fc17               updates 130 k
 ruby                         x86_64 1.9.3.194-14.fc17            updates 1.0 M
 ruby-irb                     noarch 1.9.3.194-14.fc17            updates  72 k
 rubygem-bigdecimal           x86_64 1.1.0-14.fc17                updates  69 k
 rubygem-io-console           x86_64 0.3-14.fc17                  updates  42 k
 rubygem-json                 x86_64 1.6.5-1.fc17                 fedora  468 k
 rubygem-rdoc                 noarch 3.12-3.fc17                  fedora  218 k
 rubygems                     noarch 1.8.24-1.fc17                fedora  174 k

Transaction Summary
================================================================================
Install   1 Package  (+8 Dependent packages)
Upgrade  93 Packages

Total download size: 276 M
Total download size: 6.9 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
flash-plugin-11.2.202.238-release.x86_64.rpm             | 6.9 MB     00:12     
Running Transaction Check
ERROR with transaction check vs depsolve:
libpam.so.0()(64bit) is needed by samba-winbind-clients-2:3.6.6-92.fc17.1.x86_64
libpam.so.0(LIBPAM_1.0)(64bit) is needed by samba-winbind-clients-2:3.6.6-92.fc17.1.x86_64
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) is needed by samba-winbind-clients-2:3.6.6-92.fc17.1.x86_64
libpam.so.0()(64bit) is needed by cups-1:1.5.4-1.fc17.x86_64
libpam.so.0(LIBPAM_1.0)(64bit) is needed by cups-1:1.5.4-1.fc17.x86_64
libpam.so.0()(64bit) is needed by samba-common-2:3.6.6-92.fc17.1.x86_64
libpam.so.0(LIBPAM_1.0)(64bit) is needed by samba-common-2:3.6.6-92.fc17.1.x86_64
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) is needed by samba-common-2:3.6.6-92.fc17.1.x86_64
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 116 pre-existing rpmdb problem(s), 'yum check' output follows:
ConsoleKit-libs-0.4.5-2.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
ConsoleKit-libs-0.4.5-2.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
ConsoleKit-libs-0.4.5-2.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
ConsoleKit-libs-0.4.5-2.fc17.x86_64 has missing requires of pam
at-3.1.13-8.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
at-3.1.13-8.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
at-3.1.13-8.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
authconfig-6.2.1-1.fc17.x86_64 has missing requires of pam >= ('0', '0.99.10.0', None)
coreutils-8.15-7.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
coreutils-8.15-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
coreutils-8.15-7.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
coreutils-8.15-7.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
coreutils-8.15-7.fc17.x86_64 has missing requires of pam >= ('0', '1.1.3', '7')
cronie-1.4.8-11.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
cronie-1.4.8-11.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
cronie-1.4.8-11.fc17.x86_64 has missing requires of pam >= ('0', '1.0.1', None)
cronie-anacron-1.4.8-11.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
1:cups-1.5.2-12.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
1:cups-1.5.2-12.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
cyrus-sasl-2.1.23-31.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
cyrus-sasl-2.1.23-31.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
fprintd-pam-0.4.1-2.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
fprintd-pam-0.4.1-2.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
1:gdm-3.4.1-3.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
1:gdm-3.4.1-3.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
1:gdm-3.4.1-3.fc17.x86_64 has missing requires of pam >= ('0', '0.99.8.1', '11')
gnome-keyring-pam-3.4.1-2.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
gnome-keyring-pam-3.4.1-2.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
gnome-keyring-pam-3.4.1-2.fc17.x86_64 has missing requires of pam
gnome-screensaver-3.4.1-1.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
gnome-screensaver-3.4.1-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
jack-audio-connection-kit-1.9.8-9.fc17.i686 has missing requires of pam
jack-audio-connection-kit-1.9.8-9.fc17.x86_64 has missing requires of pam
krb5-workstation-1.10.2-6.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
krb5-workstation-1.10.2-6.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
libpwquality-1.1.1-1.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
libpwquality-1.1.1-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
libpwquality-1.1.1-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
libpwquality-1.1.1-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.1.1)(64bit)
libpwquality-1.1.1-1.fc17.x86_64 has missing requires of pam(x86-64)
libuser-0.57.6-1.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
libuser-0.57.6-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
libuser-0.57.6-1.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
libuser-0.57.6-1.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
libuser-python-0.57.6-1.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
libuser-python-0.57.6-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
libuser-python-0.57.6-1.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
libuser-python-0.57.6-1.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
openssh-server-5.9p1-22.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
openssh-server-5.9p1-22.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
openssh-server-5.9p1-22.fc17.x86_64 has missing requires of pam >= ('0', '1.0.1', '3')
openvpn-2.2.2-4.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
openvpn-2.2.2-4.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
pam-1.1.5-7.fc17.i686 has missing requires of config(pam) = ('0', '1.1.5', '7.fc17')
pam-1.1.5-7.fc17.x86_64 has missing requires of config(pam) = ('0', '1.1.5', '7.fc17')
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.1)(64bit)
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.1.1)(64bit)
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit)
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_MODUTIL_1.1)(64bit)
pam-1.1.5-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_MODUTIL_1.1.3)(64bit)
pam_krb5-2.3.14-1.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
pam_krb5-2.3.14-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
pam_pkcs11-0.6.2-8.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
pam_pkcs11-0.6.2-8.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
pam_pkcs11-0.6.2-8.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
passwd-0.78.99-1.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
passwd-0.78.99-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
passwd-0.78.99-1.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
passwd-0.78.99-1.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
passwd-0.78.99-1.fc17.x86_64 has missing requires of pam >= ('0', '1.0.90', None)
passwdqc-1.2.2-3.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
passwdqc-1.2.2-3.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
policycoreutils-2.1.11-18.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
policycoreutils-2.1.11-18.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
policycoreutils-2.1.11-18.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
policycoreutils-2.1.11-18.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
polkit-0.104-6.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
polkit-0.104-6.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
ppp-2.4.5-22.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
ppp-2.4.5-22.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
redhat-lsb-core-4.1-5.fc17.x86_64 has missing requires of pam(x86-64)
2:samba-common-3.6.6-91.fc17.1.x86_64 has missing requires of libpam.so.0()(64bit)
2:samba-common-3.6.6-91.fc17.1.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
2:samba-common-3.6.6-91.fc17.1.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
2:samba-winbind-clients-3.6.6-91.fc17.1.x86_64 has missing requires of libpam.so.0()(64bit)
2:samba-winbind-clients-3.6.6-91.fc17.1.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
2:samba-winbind-clients-3.6.6-91.fc17.1.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
sssd-1.8.4-14.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
sssd-1.8.4-14.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
sssd-client-1.8.4-14.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
sssd-client-1.8.4-14.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
sssd-client-1.8.4-14.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
sssd-client-1.8.4-14.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit)
sudo-1.8.3p1-7.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
sudo-1.8.3p1-7.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
systemd-44-17.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
systemd-44-17.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
systemd-44-17.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
systemd-44-17.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit)
systemd-44-17.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
systemd-44-17.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
usermode-1.109-1.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
usermode-1.109-1.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
usermode-1.109-1.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
usermode-1.109-1.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
usermode-1.109-1.fc17.x86_64 has missing requires of pam
util-linux-2.21.2-2.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
util-linux-2.21.2-2.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
util-linux-2.21.2-2.fc17.x86_64 has missing requires of libpam_misc.so.0()(64bit)
util-linux-2.21.2-2.fc17.x86_64 has missing requires of libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
util-linux-2.21.2-2.fc17.x86_64 has missing requires of pam >= ('0', '1.1.3', '7')
vsftpd-3.0.0-2.fc17.x86_64 has missing requires of libpam.so.0()(64bit)
vsftpd-3.0.0-2.fc17.x86_64 has missing requires of libpam.so.0(LIBPAM_1.0)(64bit)
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2012-08-19.18-43.TH2SnU.yumtx
[root@ao521 ~]# 


Expected results:


Additional info:
Comment 1 James Antill 2013-05-28 16:59:18 EDT
> ** Found 116 pre-existing rpmdb problem(s), 'yum check' output follows:

 These need to be fixed.

Note You need to log in before you can comment on or make changes to this bug.