Bug 8495 - RFE: Unresolved dependencies dialog suggestion
RFE: Unresolved dependencies dialog suggestion
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
: 22762 77027 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-15 13:48 EST by Bernhard Rosenkraenzer
Modified: 2007-03-26 23:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 18:32:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2000-01-15 13:48:11 EST
Right now, there's only the choice "Install packages to satisfy dependencies".
It would be nice to have it on a per-package basis, along with a "in that case, don't install this package" and a "ignore this dependency and proceed" choice.
Comment 1 Jay Turner 2000-02-14 14:51:59 EST
Issue has been added to list of feature requests.
Comment 2 Michael Fulbright 2000-12-27 11:42:17 EST
*** Bug 22762 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2002-06-04 21:13:27 EDT
katzj, any chance of this for the next release, or should we defer it?
Comment 4 Jeremy Katz 2002-06-04 23:34:06 EDT
It was reopened and left reopened for a reason...  I hope to get to it, but it
depends on a lot of other things.  But in reality, you should never have to see
this (we should basically do dependency generation on the fly for individual
package selection and just resolve them if we can if you happen to need them
otherwise)
Comment 5 Michael Fulbright 2002-10-31 12:42:59 EST
*** Bug 77027 has been marked as a duplicate of this bug. ***
Comment 6 Joseph Shraibman 2002-10-31 14:12:58 EST
Perhaps other versions than 6.1 should be added to this bug so searches on 8.0
can find this?
Comment 7 Jeremy Katz 2003-07-28 18:32:25 EDT
Better now

Note You need to log in before you can comment on or make changes to this bug.