Bug 849547 - JBDS-5 documentation does not specify how to install SOA tooling
JBDS-5 documentation does not specify how to install SOA tooling
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: doc-ESB_Tools_Reference_Guide (Show other bugs)
5.3.1
All All
high Severity high
: ---
: 5.3.1
Assigned To: Suz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 03:41 EDT by Jay SenSharma
Modified: 2015-07-19 20:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-20 21:35:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay SenSharma 2012-08-20 03:41:22 EDT
Description of problem:

   JBoss Developers Studio SOA documentation does not talk about how to install SOA-tooling-Plugin in JBDS-5 and from where we can download these plugins.

   Addditionally as "Smook" seems to be removed from JBDS-5 as per the JIRA: https://issues.jboss.org/browse/JBDS-1823    But the documentation does not talk anything on this that why it has been removed or if there is a possibility to use Smooks in JBDS-5.


Version-Release number of selected component (if applicable):
JBDS-5.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Isaac Rooskov 2012-09-02 17:34:24 EDT
Changed assignee to David Le Sage as SOA tooling is no longer released with JBDS and thus documentation of the tooling is a SOA documentation concern.

Thanks, 

Isaac
Comment 2 David Le Sage 2013-01-10 00:28:16 EST
The Smooks plug-in is not officially supported.

We will document how to install the other plug-ins for use in conjunction with SOA. 

Thanks for raising this with us, Jay.
Comment 3 Suz 2013-01-10 23:09:04 EST
Created topic  Installing JBoss SOA Tooling Plug-in [13018]

Note You need to log in before you can comment on or make changes to this bug.