Bug 849562 - "503 service temporarily unavailable " error when enter rockmongo link on INT
"503 service temporarily unavailable " error when enter rockmongo link on INT
Status: CLOSED WORKSFORME
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Ram Ranganathan
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 04:22 EDT by Mengjiao Gao
Modified: 2015-05-14 18:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 15:30:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mengjiao Gao 2012-08-20 04:22:34 EDT
Description of problem:
After I created a php application, I tried to add a mongodb and rockmongo cartridge to this app. They are all displayed as added successful. But when I tried to enter the rockmongo URL , it returned a page said :"503 service temporarily unavailable " . I have waited for a while , but the issue still exists.
I have tried python,php and eap, the same issue exists.I think the other app may have the same issue too.
Version-Release number of selected component (if applicable):

INT
How reproducible:
always

Steps to Reproduce:
1.Create a app (python, php or eap)
2.Add mongodb and rockmongo cartridges to it.
3.Try to enter the rockmongo URL .
  
Actual results:
It returns a 503 error.

Expected results:
It should be a loggin page to log in the rockmongo.

Additional info:
Comment 1 Xiaoli Tian 2012-08-20 09:01:03 EDT
This does not happen on the latest devenv, maybe it only happened on INT  or  caused by bug 848639
Comment 2 Ram Ranganathan 2012-08-20 14:36:00 EDT
Lowering severity as it only happened once. Will test out on devenv + INT and check.
Comment 3 Ram Ranganathan 2012-08-20 15:30:31 EDT
Works for me on devenv + INT. Closing this out -- please reopen if its still an issue.

Note You need to log in before you can comment on or make changes to this bug.