Bug 849684 - [abrt]: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
[abrt]: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
Status: CLOSED DUPLICATE of bug 831846
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:dfeff89034be4f8e899e44037aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 11:04 EDT by John
Modified: 2012-09-04 09:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 09:22:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John 2012-08-20 11:04:04 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.7-1.fc16.x86_64 root=/dev/mapper/vg_some-server-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=vg_some-user/lv_swap SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_some-user/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
:Hardware name: Sun Ultra 20 Workstation
:Watchdog detected hard LOCKUP on cpu 1
:Modules linked in: fuse ebtable_nat ebtables tun bridge tpm_bios be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_CHECKSUM xt_state iptable_mangle ip6table_filter ipt_MASQUERADE ip6_tables iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 binfmt_misc e100 snd_intel8x0 snd_ac97_codec ac97_bus snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc sunrpc forcedeth uinput serio_raw mii amd64_edac_mod edac_core i2c_nforce2 edac_mce_amd k8temp firewire_ohci firewire_core ata_generic pata_acpi crc_itu_t pata_amd sata_nv usb_storage nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 2265, comm: firefox Not tainted 3.4.7-1.fc16.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058186>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810e0f8a>] watchdog_overflow_callback+0x9a/0xc0
: [<ffffffff81119d1c>] __perf_event_overflow+0x9c/0x220
: [<ffffffff811171a4>] ? perf_event_update_userpage+0x24/0x110
: [<ffffffff8111a6c4>] perf_event_overflow+0x14/0x20
: [<ffffffff810258f7>] x86_pmu_handle_irq+0xe7/0x130
: [<ffffffff815fe2b1>] perf_event_nmi_handler+0x21/0x30
: [<ffffffff815fdb5a>] do_nmi+0x11a/0x3a0
: [<ffffffff815fd0bc>] end_repeat_nmi+0x1a/0x1e
: <<EOE>>
Comment 1 Josh Boyer 2012-09-04 09:22:10 EDT

*** This bug has been marked as a duplicate of bug 831846 ***

Note You need to log in before you can comment on or make changes to this bug.