Bug 849764 - Launcher buttons on the panel get squished.
Launcher buttons on the panel get squished.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 15:21 EDT by Glen Kaukola
Modified: 2012-09-19 02:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 02:37:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the problem (14.25 KB, image/png)
2012-08-20 15:21 EDT, Glen Kaukola
no flags Details

  None (edit)
Description Glen Kaukola 2012-08-20 15:21:38 EDT
Created attachment 605769 [details]
Screenshot showing the problem

Description of problem:
The launcher buttons on the panel get squished when windows are closed.


Version-Release number of selected component (if applicable):
cinnamon-1.5.2-2.fc17.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Add launchers to the panel.
2. Open 3 or 4 windows.
3. Close all your windows.
  
Actual results:
The lanucher buttons get squished together.

Expected results:
Normal looking launcher buttons.

Additional info:
A screenshot showing the problem is attached.
Comment 1 leigh scott 2012-08-20 16:06:48 EDT
Remove the applet (unsupported)that looks like a pie-chart as it's causing your issue.
Not a cinnamon bug, try reporting the issue to wherever you got the applet.
Comment 2 leigh scott 2012-08-20 16:29:31 EDT
(In reply to comment #1)
> Remove the applet (unsupported)that looks like a pie-chart as it's causing
> your issue.
> Not a cinnamon bug, try reporting the issue to wherever you got the applet.

Re-opened.

I still can't believe anyone would have such an ugly panel (60 - 70 panel height is just a waste a screen space IMO).

There is a pending pull but don't expect a quick fix as I no intention to patch for this issue.

https://github.com/linuxmint/Cinnamon/pull/1035
Comment 3 Glen Kaukola 2012-08-21 01:09:38 EDT
I removed the cpu/memory monitor applet and still get the same behavior, so no it's not that applet.

My panel is only 48 pixels high by the way.  If you don't how it looks, fine, but I don't see how that has any bearing on the issue at hand.
Comment 4 leigh scott 2012-09-19 02:37:53 EDT
I believe this issue is fixed by the 1.6.0 update.

Cinnamon Settings>>>Panel and putting a tick in the box for "Use customized panel size", and then another tick in the box for "Allow Cinnamon to scale panel text and icons according to panel heights", and then restarting Cinnamon. 

please re-open is the issue persists.

Note You need to log in before you can comment on or make changes to this bug.