Bug 850001 - saxpath - Should not own /usr/share/maven-fragments directory
saxpath - Should not own /usr/share/maven-fragments directory
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: saxpath (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
: 915188 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 09:06 EDT by Mikolaj Izdebski
Modified: 2013-03-13 05:59 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.0-5.8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-13 05:59:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-08-21 09:06:22 EDT
NVR of package in question: saxpath-0:1.0-4.7.fc18.noarch

Package saxpath owns _mavenfragdir, but it should not.
Please release ownership of this directory.
It should only be owned by jpackage-utils.
Comment 1 Mikolaj Izdebski 2013-03-13 05:35:43 EDT
*** Bug 915188 has been marked as a duplicate of this bug. ***
Comment 2 Mikolaj Izdebski 2013-03-13 05:38:30 EDT
Fixed in saxpath-1.0-5.8
Comment 3 Mikolaj Izdebski 2013-03-13 05:59:54 EDT
I believe that this bug is fixed in saxpath-1.0-5.8,
which is available in Fedora 19, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=402188

Note You need to log in before you can comment on or make changes to this bug.