Bug 850434 - Sync configuration with GlusterFS
Sync configuration with GlusterFS
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
All All
medium Severity urgent
: ---
: ---
Assigned To: Shubhendu Tripathi
Prasanth
:
: 844345 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 11:11 EDT by Vidya Sakar
Modified: 2013-09-23 18:25 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-08-21 11:11:51 EDT
Any changes made to the storage cluster using commandline (like setting volume options, adding more bricks etc), those changes should be reflected in the GUI.
Comment 2 Shireesh 2012-10-31 06:15:50 EDT
Upstream patch for periodically syncing gluster configuration with engine DB:

http://gerrit.ovirt.org/7288
Comment 3 Shireesh 2012-11-16 04:39:10 EST
One more patch: http://gerrit.ovirt.org/9135

These patches have been pulled to downstream as part of the periodic rebase. So this feature is now available in the latest QE drop.
Comment 4 Prasanth 2012-11-27 01:53:28 EST
Moving the bug back to ASSIGNED as this feature is not working (Bug 879125) in the latest QE drop: rhsc-2.1-qa18.el6ev.noarch
Comment 5 Shireesh 2012-12-03 07:10:31 EST
This is happening only in case the system contains replicate or stripe volumes. It is possible to test the feature by having only distribute type of volumes in the setup.
Comment 6 Shireesh 2012-12-11 07:26:39 EST
*** Bug 844345 has been marked as a duplicate of this bug. ***
Comment 7 Prasanth 2012-12-20 05:28:35 EST
Verified in Red Hat Storage Console Version: 2.1-qa18.el6ev
Comment 10 Scott Haines 2013-09-23 18:25:19 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.