Bug 850500 - User friendly logs
User friendly logs
Status: CLOSED WORKSFORME
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
storage-qa-internal@redhat.com
: FutureFeature
Depends On: 846194
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 12:50 EDT by Vidya Sakar
Modified: 2016-01-10 16:53 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 846194
Environment:
Last Closed: 2016-01-08 00:32:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya Sakar 2012-08-21 12:50:41 EDT
+++ This bug was initially created as a clone of Bug #846194 +++

This is an umbrella bug to track several improvements that can be made to log messages, including but not limited to
 - User friendly wording of logs, especially the logs corresponding to WARNING level and above
 - Implementing a message ID for these logs
 - 'logrotate' config script improvements
 - Comprehensive logging across every module
Comment 2 Fred van Zwieten 2012-12-12 04:25:53 EST
While your working on this, could you please look at Red Hat Case ID 00749327
Comment 5 Atin Mukherjee 2016-01-08 00:32:46 EST
Since we have already introduced the message id based logging I believe this requirement has been taken care of with the current release and hence closing the bug, feel free to reopen if you think otherwise.

Note You need to log in before you can comment on or make changes to this bug.