Bug 850626 - ZendServer console can't access after move Zend within district
ZendServer console can't access after move Zend within district
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Lili Nader
libra bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 22:53 EDT by Rony Gong
Modified: 2015-05-14 18:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 17:29:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
development.log (14.64 KB, text/plain)
2012-08-21 22:53 EDT, Rony Gong
no flags Details

  None (edit)
Description Rony Gong 2012-08-21 22:53:41 EDT
Created attachment 606099 [details]
development.log

Description of problem:
the app url could access after move
http://qzend-qgong.dev.rhcloud.com

but the http://qzend-qgong.dev.rhcloud.com/ZendServer
still can't access success neither by restart this app.


Version-Release number of selected component (if applicable):
devenv_2047

How reproducible:
always

Steps to Reproduce:
1.Setup multi node environment
2.Create zend-5.6 app, then move it
3.Access url: http://qzend-qgong.dev.rhcloud.com/ZendServer
  
Actual results:
Access url: http://qzend-qgong.dev.rhcloud.com/ZendServer

Not Found

The requested URL /ZendServer was not found on this server.
Apache/2.2.15 (Red Hat) Server at qzend-qgong.dev.rhcloud.com Port 80

Expected results:
could get zend login page.


Additional info:
Comment 1 Lili Nader 2012-08-22 14:09:06 EDT
lowering severity since zend is not being released in this sprint
Comment 2 Lili Nader 2012-08-31 18:56:50 EDT
Please check in fork_ami

https://ci.dev.openshift.redhat.com/jenkins/job/fork_ami/64/
Comment 3 Lili Nader 2012-08-31 20:44:22 EDT
AMI ID: ami-57e0563e
AMI Name: fork_ami_BUG850626_64
Comment 4 Rony Gong 2012-09-02 22:29:59 EDT
Verifier on fork_ami_BUG850626_64

Note You need to log in before you can comment on or make changes to this bug.