Bug 850772 - /etc/gdm/PostSession/Default is not called
/etc/gdm/PostSession/Default is not called
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 08:03 EDT by Peter Scott
Modified: 2013-02-11 10:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-11 10:45:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Scott 2012-08-22 08:03:45 EDT
Description of problem:
/etc/gdm/PostSession/Default is not called on logout. It was called in F16.

Version-Release number of selected component (if applicable):
gdm-3.4.1-3.fc17.x86_64

How reproducible:
100%

Steps to Reproduce:
1.login via the main screen
2.logout
3.
  
Actual results:
/etc/gdm/PostSession/Default has not been run.

Expected results:
It should have been run

Additional info:
I put: > /home/cmsps/debug into the file and it did not create the file.
/etc/gdm/PreSession/Default was not run either.
Comment 1 Peter Scott 2013-02-11 10:44:28 EST
This is OK in Fedora 18. It might have been caused by a change in SELinux policies after F16 (where it was OK). I am going to close this.

Note You need to log in before you can comment on or make changes to this bug.