Bug 850787 - RFE: provide "qxl (4)" manual page describing xorg.conf options for qxl devices
RFE: provide "qxl (4)" manual page describing xorg.conf options for qxl devices
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity low
: beta
: 6.8
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
: FutureFeature, ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 08:28 EDT by David Jaša
Modified: 2017-03-06 08:38 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-06 08:38:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-08-22 08:28:51 EDT
Description of problem:
provide "qxl (4)" manual page describing xorg.conf options for qxl devices.

Since there are configurable options for qxl driver (at least options DPI, ENABLE_IMAGE_CACHE, ENABLE_FALLBACK_CACHE and ENABLE_SURFACES) they should be documented standard way in the system.

Version-Release number of selected component (if applicable):
xorg-x11-drv-qxl-0.0.14-13.el6_2.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Jaša 2012-09-12 11:36:22 EDT
2000x2000 resolution should be there too to prevent another bugs like https://bugzilla.redhat.com/show_bug.cgi?id=856690
Comment 2 RHEL Product and Program Management 2012-12-14 01:58:08 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2013-10-14 00:50:13 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Marc-Andre Lureau 2014-08-14 15:16:38 EDT
Most options are documented here http://cgit.freedesktop.org/xorg/driver/xf86-video-qxl/tree/examples/spiceqxl.xorg.conf.example. But it's mainly for Xspice though.

Note You need to log in before you can comment on or make changes to this bug.