Bug 850909 - Allow needinfo recipient to answer without cleaning needinfo
Allow needinfo recipient to answer without cleaning needinfo
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Matt Tyson
tools-bugs
:
: 540707 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 13:09 EDT by Luigi Toscano
Modified: 2014-05-27 04:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: 4.2.4-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-14 22:54:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luigi Toscano 2012-08-22 13:09:52 EDT
Description of problem:
Right now the recipient of a needinfo can't update the bug or comment without resetting the needinfo. But sometimes (many times?) it would be useful to update the bug without resetting the flag (for example, to add a comment that the information are being collected, or to change the value of a field).
This would avoid a tiring and useless "set needinfo/clear needinfo/set needinfo/ etc" sequence.

I propose to let the recipient choose to reset or not the needinfo, by enabling the same checkbox that is visible for non-recipients, the one which says:
"I am providing the requested information for this bug (Will clear all needinfo requests). ". The only difference would be the default value (checked for the recipient, non-checked for non-recipients.
Comment 1 Simon Green 2012-09-07 08:49:00 EDT
*** Bug 540707 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.