Bug 850936 - [abrt] guake-0.4.4-4.fc17: common.py:54:test_gconf:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] guake-0.4.4-4.fc17: common.py:54:test_gconf:GError: Configuration serv...
Status: CLOSED DUPLICATE of bug 771863
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:67e6f9d57fd30383a07e2736cd0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 15:38 EDT by Saeed Vayghan
Modified: 2012-10-01 08:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 08:04:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Saeed Vayghan 2012-08-22 15:38:56 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/bin/guake
executable:     /usr/bin/guake
kernel:         3.5.2-1.fc17.i686.PAE
time:           Tue 21 Aug 2012 07:50:05 PM IRDT
uid:            1000
username:       saeed

backtrace:
:common.py:54:test_gconf:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/bin/guake", line 1442, in <module>
:    if not test_gconf():
:  File "/usr/lib/python2.7/site-packages/guake/common.py", line 54, in test_gconf
:    return c.dir_exists('/apps/guake')
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:c: <gconf.Client object at 0x9fb2e14 (GConfClient at 0x9fe66a8)>
Comment 1 guo.qinfeng 2012-09-17 05:07:18 EDT
launch guake

Package: guake-0.4.4-4.fc16
OS Release: Fedora release 16 (Verne)
Comment 2 Pierre-YvesChibon 2012-10-01 08:04:31 EDT

*** This bug has been marked as a duplicate of bug 771863 ***

Note You need to log in before you can comment on or make changes to this bug.