Bug 851098 - rhevm-config --help returns engine-config as a usage example [TEXT]
rhevm-config --help returns engine-config as a usage example [TEXT]
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yair Zaslavsky
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 04:57 EDT by Dan Yasny
Modified: 2015-03-04 19:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 11:37:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2012-08-23 04:57:17 EDT
Description of problem:
[root@rhev-m3 ~]# rhevm-config --help
engine-config: get/set/list configuration
USAGE:
...
### Notes: 
### 1. Passwords: password can be set in interacetive mode ie:
###        engine-config -s PasswordEntry=interactive
###    or via file with one of the following options:
###        engine-config -s PasswordEntry --admin-pass-file=/tmp/mypass
###        engine-config -s PasswordEntry=/tmp/mypass
### 2. In order for your change(s) to take effect,
###    restart the oVirt engine service (using: 'service ovirt-engine restart').
################################################################################


For this to be useful, engine-config should be replaced with "rhevm-config" since this is the command in use.
Comment 1 Itamar Heim 2012-08-23 11:37:46 EDT
i don't see us chasing all these strings.

Note You need to log in before you can comment on or make changes to this bug.