Bug 851115 - Can't create VM from template
Can't create VM from template
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 05:48 EDT by Tomas Jamrisko
Modified: 2012-08-23 07:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 07:51:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-08-23 05:48:30 EDT
Description of problem:

Creating a VM from template in user portal fails without any error message

Version-Release number of selected component (if applicable):
rhevm-3.1.0-12.el6ev.noarch
firefox-10.0.5-4.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Setup a template
2. Login to userPortal
3. Create a new desktop VM, select the template you've set up
  
Actual results:
The dialog flashes, it stays open, no error message gets displayed, no VM gets created


Additional info:
Failed also on RHEL6.3 as a guest
VMs can be created using the same template just fine from admin portal
Comment 1 Lukas Svaty 2012-08-23 07:50:51 EDT
Seems to be working for me on 

rhevm-3.1.0-13.el6ev.noarch
firefox-14.0.1-1.fc17.x86_64 and firefox-10.0.5-1.el6_2.i686

with both 3.1 and 3.0 compatiblity versions
Comment 2 Tomas Dosek 2012-08-23 07:51:29 EDT
Closing as NOTABUG - I checked with Tomas J. and found out that the issue was caused by some leftovers in browser's cache therefore no bug was found in User Portal. I also rechecked this in my environment.

Note You need to log in before you can comment on or make changes to this bug.