Bug 851116 - pkgen man page speaks about pkcon install but there should be install-local
pkgen man page speaks about pkcon install but there should be install-local
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: PackageKit (Show other bugs)
7.0
All Linux
unspecified Severity low
: beta
: 7.0
Assigned To: Richard Hughes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 05:54 EDT by Vladimir Benes
Modified: 2012-11-01 05:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 05:35:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-08-23 05:54:49 EDT
Description of problem:
pkcon install foo.servicepack is not working

pkcon install-local seems to be the correct command

Version-Release number of selected component (if applicable):
PackageKit-0.7.4-5.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.try pkcon install servicepack
2.try pkcon install-local service pack

  
Actual results:
second is working but first should be according to man page

Expected results:
man page and working option should be the same

Additional info:
Comment 1 Richard Hughes 2012-11-01 05:35:42 EDT
commit f310cd5747f865694fd622be0358f729787f7ef5
Author: Richard Hughes <richard@hughsie.com>
Date:   Thu Nov 1 09:38:17 2012 +0000

    Correct the pkcon example in the pkgenpack man page
    
    Resolves: https://bugzilla.redhat.com/show_bug.cgi?id=851116

Note You need to log in before you can comment on or make changes to this bug.