Bug 851117 - rhevm-config -s LocaAdminPassword=interactive does not change the password
rhevm-config -s LocaAdminPassword=interactive does not change the password
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yair Zaslavsky
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 05:58 EDT by Dan Yasny
Modified: 2015-03-04 19:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 07:01:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2012-08-23 05:58:00 EDT
Description of problem:
rhevm-config -s LocalAdminPassword=interactive asks for a password, but the new password never takes effect, not after ovirt-engine service restart, not even after a fill RHEV-M host restart

Version-Release number of selected component (if applicable):
3.1 si15

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yair Zaslavsky 2012-08-23 07:01:20 EDT
This is not the key to use.
You should use the AdminPassword.

Note You need to log in before you can comment on or make changes to this bug.