Red Hat Bugzilla – Bug 851260
PCI requires version HTTP 2.4.2
Last modified: 2012-08-23 12:13:26 EDT
Description of problem:
PCI external penetration test requires our server (Fedora 17) to have HTTPD 2.4.2 in order to pass.
Fedora 17 only allows us to yum update httpd to 2.2.22
Can you please update the httpd package for Fedora 17?
We have Transfirst requiring clean scans from us in order to keep processing payments through them but we can't pass our scans until we have httpd 2.4.2 installed.
No, 2.4 will be in F18.
(In reply to comment #1)
> No, 2.4 will be in F18.
Thank you for the quick reply Joe.
Since in my situation, I cannot wait for Fedora 18 to come out because of our PCI audit, is there a way for us to update httpd manually?
Thanks for your time,