This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 851260 - PCI requires version HTTP 2.4.2
PCI requires version HTTP 2.4.2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 11:22 EDT by Julian
Modified: 2012-08-23 12:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 12:05:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian 2012-08-23 11:22:40 EDT
Description of problem:

PCI external penetration test requires our server (Fedora 17) to have HTTPD 2.4.2 in order to pass.

Fedora 17 only allows us to yum update httpd to 2.2.22

Can you please update the httpd package for Fedora 17?

We have Transfirst requiring clean scans from us in order to keep processing payments through them but we can't pass our scans until we have httpd 2.4.2 installed.
Comment 1 Joe Orton 2012-08-23 12:05:26 EDT
No, 2.4 will be in F18.
Comment 2 Julian 2012-08-23 12:13:26 EDT
(In reply to comment #1)
> No, 2.4 will be in F18.

Thank you for the quick reply Joe.
Since in my situation, I cannot wait for Fedora 18 to come out because of our PCI audit, is there a way for us to update httpd manually? 

Thanks for your time,
Julian

Note You need to log in before you can comment on or make changes to this bug.