Bug 851276 - [abrt] firefox-14.0.1-1.fc16: TouchBadMemory: Process /usr/lib64/firefox/firefox was killed by signal 11 (SIGSEGV)
[abrt] firefox-14.0.1-1.fc16: TouchBadMemory: Process /usr/lib64/firefox/fire...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
abrt_hash:ca2538a602bdec9e14d77c89ca5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 12:18 EDT by apogi
Modified: 2012-09-14 04:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 04:25:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.56 KB, text/plain)
2012-08-23 12:18 EDT, apogi
no flags Details
File: build_ids (6.85 KB, text/plain)
2012-08-23 12:18 EDT, apogi
no flags Details
File: maps (126.38 KB, text/plain)
2012-08-23 12:18 EDT, apogi
no flags Details
File: backtrace (143.12 KB, text/plain)
2012-08-23 12:18 EDT, apogi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 733322 None None None 2012-08-24 08:05:09 EDT

  None (edit)
Description apogi 2012-08-23 12:18:36 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib64/firefox/firefox
crash_function: TouchBadMemory
executable:     /usr/lib64/firefox/firefox
kernel:         3.4.9-1.fc16.x86_64
pid:            31607
pwd:            /home/muller
time:           Qua 22 Ago 2012 18:32:36 BRT
uid:            1000
username:       muller
var_log_messages: Aug 22 18:32:55 ws-apogi abrt[2761]: Saved core dump of pid 31607 (/usr/lib64/firefox/firefox) to /var/spool/abrt/ccpp-2012-08-22-18:32:36-31607 (1036939264 bytes)

backtrace:      Text file, 146559 bytes
build_ids:      Text file, 7013 bytes
dso_list:       Text file, 17984 bytes
maps:           Text file, 129409 bytes

environ:
:XDG_VTNR=2
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=290
:HOSTNAME=ws-apogi
:LC_MONETARY=pt_BR.utf8
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=21664
:GPG_AGENT_INFO=/tmp/keyring-yA9wl9/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=318b6d6cc58e1492e7adac090000000a-1345566511.961391-865787151
:GJS_DEBUG_OUTPUT=stderr
:LC_NUMERIC=pt_BR.utf8
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-yA9wl9
:QTINC=/usr/lib64/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:MOZILLA_FIVE_HOME=/usr/lib64/firefox
:IMSETTINGS_MODULE=none
:USER=muller
:SSH_AUTH_SOCK=/tmp/keyring-yA9wl9/ssh
:LIBPATH=/usr/lib64/firefox:/usr/lib64/firefox
:USERNAME=muller
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/14239,unix/unix:/tmp/.ICE-unix/14239
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/mozilla-firefox.desktop
:MOZ_PLUGIN_PATH=/usr/lib64/mozilla/plugins-wrapped:/usr/lib64/firefox/plugins-wrapped
:MAIL=/var/spool/mail/muller
:PATH=/usr/lib64/qt-3.3/bin:/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/muller/.local/bin:/home/muller/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib64/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/muller
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=14233
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:LC_MEASUREMENT=pt_BR.utf8
:VBOX_HWVIRTEX_IGNORE_SVM_IN_USE=true
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/muller
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:LOGNAME=muller
:QTLIB=/usr/lib64/qt-3.3/lib
:MOZ_GRE_CONF=/etc/gre.d/gre64.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-G9DRvWdpeq,guid=3f551ac38bbfe989d669511000012e58
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/muller
:DISPLAY=:0
:LC_TIME=pt_BR.utf8
:XAUTHORITY=/var/run/gdm/auth-for-muller-YRVwaS/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib64/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/muller/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:ORBIT_SOCKETDIR=/tmp/orbit-muller
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=
Comment 1 apogi 2012-08-23 12:18:40 EDT
Created attachment 606643 [details]
File: dso_list
Comment 2 apogi 2012-08-23 12:18:43 EDT
Created attachment 606644 [details]
File: build_ids
Comment 3 apogi 2012-08-23 12:18:45 EDT
Created attachment 606645 [details]
File: maps
Comment 4 apogi 2012-08-23 12:18:48 EDT
Created attachment 606646 [details]
File: backtrace
Comment 5 Jan Horak 2012-08-24 08:05:09 EDT
This seems to be related to:
https://bugzilla.mozilla.org/show_bug.cgi?id=733322
Check if you have nspluginwrapper installed:
rpm -q nspluginwrapper
and let us know.
To avoid crash of whole browser uninstall it in case it is installed.
Comment 6 Jan Horak 2012-09-14 04:25:13 EDT
We're going to track this issue on upstream:
http://bugzilla.mozilla.org/show_bug.cgi?id=733322

Note You need to log in before you can comment on or make changes to this bug.