Bug 851524 - numbers of jobs in scheduler object are not correct
numbers of jobs in scheduler object are not correct
Status: CLOSED WONTFIX
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor-qmf (Show other bugs)
2.2
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: grid-maint-list
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-24 09:24 EDT by Martin Kudlej
Modified: 2016-05-26 15:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-26 15:11:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2012-08-24 09:24:27 EDT
Description of problem:
I've submitted DagMan job via Cumin interface. There are number of running job = 1 and total job ads = 2 on page Grid->Overview. The same information I see in qpid-tool, so it is not bug of cumin. I think it is because main Dagman job is in Scheduler universe.

Version-Release number of selected component (if applicable):
condor-7.6.5-0.20.el5.x86_64
condor-aviary-7.6.5-0.20.el5.x86_64
condor-classads-7.6.5-0.20.el5.x86_64
condor-qmf-7.6.5-0.20.el5.x86_64
condor-vm-gahp-7.6.5-0.20.el5.x86_64
condor-wallaby-base-db-1.22-5.el5.noarch
condor-wallaby-client-4.1.3-1.el5.noarch
condor-wallaby-tools-4.1.3-1.el5.noarch
cumin-0.1.5444-2.el5.noarch
python-condorutils-1.5-4.el5.noarch
python-qpid-0.14-11.el5.noarch
python-qpid-qmf-0.14-14.el5.x86_64
python-wallaby-0.12.5-10.el5.noarch
python-wallabyclient-4.1.3-1.el5.noarch
qpid-cpp-client-0.14-21.el5.x86_64
qpid-cpp-client-ssl-0.14-21.el5.x86_64
qpid-cpp-server-0.14-21.el5.x86_64
qpid-cpp-server-ssl-0.14-21.el5.x86_64
qpid-qmf-0.14-14.el5.x86_64
qpid-tools-0.14-5.el5.noarch
ruby-qpid-qmf-0.14-14.el5.x86_64
ruby-wallaby-0.12.5-10.el5.noarch
wallaby-0.12.5-10.el5.noarch
wallaby-utils-0.12.5-10.el5.noarch

I see it on RHEL6/5 x 32/64 bit.

How reproducible:
100%

Steps to Reproduce:
1.setup condor pool with cumin
2.set qmf as source for cumin
3.submit dagman job via cumin
  
Expected results:
All numbers visible in Cumin interface will be correct.
Comment 7 Anne-Louise Tangring 2016-05-26 15:11:53 EDT
MRG-G is in maintenance only and only customer escalations will be addressed from this point forward. This issue can be re-opened if a customer escalation associated with this issue occurs.

Note You need to log in before you can comment on or make changes to this bug.