Bug 851642 - [ALL LANG] Translation needed for string "Keep your system up to date by registering."
[ALL LANG] Translation needed for string "Keep your system up to date by regi...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Adrian Likins
Entitlement Bugs
: Translation
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-08-24 10:55 EDT by John Sefler
Modified: 2013-01-07 22:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:59:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
untranslated string for "Keep your system up to date by registering." (29.29 KB, image/png)
2012-08-24 10:55 EDT, John Sefler
no flags Details

  None (edit)
Description John Sefler 2012-08-24 10:55:36 EDT
Created attachment 606893 [details]
untranslated string for "Keep your system up to date by registering."

Description of problem:
No translation for "Keep your system up to date by registering.".  Moreover, I can't find a msgid in any translation rhsm.mo file.


Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 ~]# rpm -q subscription-manager subscription-manager-gui
subscription-manager-1.0.14-1.el5
subscription-manager-gui-1.0.14-1.el5


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel59 ~]# subscription-manager unregister
This system is currently not registered.
[root@jsefler-rhel59 ~]# LANG=zh_CN.UTF8 subscription-manager-gui
see screenshot


[root@jsefler-rhel59 ~]# for f in `rpm -ql subscription-manager | grep rhsm.mo`; do echo ""; echo "$f"; msgunfmt $f | grep "Keep your system" -A1; done;

/usr/share/locale/as/LC_MESSAGES/rhsm.mo

/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo

/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo

/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo

/usr/share/locale/fr/LC_MESSAGES/rhsm.mo

/usr/share/locale/gu/LC_MESSAGES/rhsm.mo

/usr/share/locale/hi/LC_MESSAGES/rhsm.mo

/usr/share/locale/it/LC_MESSAGES/rhsm.mo

/usr/share/locale/ja/LC_MESSAGES/rhsm.mo

/usr/share/locale/kn/LC_MESSAGES/rhsm.mo

/usr/share/locale/ko/LC_MESSAGES/rhsm.mo

/usr/share/locale/ml/LC_MESSAGES/rhsm.mo

/usr/share/locale/mr/LC_MESSAGES/rhsm.mo

/usr/share/locale/or/LC_MESSAGES/rhsm.mo

/usr/share/locale/pa/LC_MESSAGES/rhsm.mo

/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo

/usr/share/locale/ru/LC_MESSAGES/rhsm.mo

/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo

/usr/share/locale/te/LC_MESSAGES/rhsm.mo

/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo

/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo


^^^  EXPECTED THAT GREP TO FIND A msgid IN EACH LANG 


Additional info:
Comment 1 RHEL Product and Program Management 2012-08-24 10:57:18 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Adrian Likins 2012-09-21 16:47:08 EDT
commit 599fb1c5291a1b1a772510bc5e9790a9ca0f513f
Author: Adrian Likins <alikins@redhat.com>
Date:   Fri Sep 21 10:56:24 2012 -0400

    latest strings from zanata


Should be there in 1.0.10
Comment 5 John Sefler 2012-10-19 15:22:47 EDT
Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager
subscription-manager-1.0.23-1.el5


[root@jsefler-rhel59 ~]# for f in `rpm -ql subscription-manager | grep rhsm.mo`; do echo ""; echo "$f"; msgunfmt $f | grep "Keep your system" -A1; done;

/usr/share/locale/as/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "আপোনাৰ চিস্টেমক ৰেজিস্টাৰ কৰি বৰ্তমান তাৰিখলৈ উন্নত ৰাখক।"

/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "নিবন্ধন করে সিস্টেমটি আপ-টু-ডেট রাখুন।"

/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "Halten Sie Ihr System aktuell, indem Sie es registrieren."

/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "Mantenga su sistema actualizado mediante el registro."

/usr/share/locale/fr/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "Gardez votre système à jour en vous enregistrant."

/usr/share/locale/gu/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "તમારી સિસ્ટમને રજીસ્ટર કરીને ઉન્નત રાખો."

/usr/share/locale/hi/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "पंजीयन के द्वारा अपने तंत्र को अद्यतन रखें."

/usr/share/locale/it/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "Mantieni il sistema aggiornato registrandolo."

/usr/share/locale/ja/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "登録を行いご使用のシステムを最新の状態に保ってください。"

/usr/share/locale/kn/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "ನೋಂದಾಯಿಸುವ ಮೂಲಕ ನಿಮ್ಮ ವ್ಯವಸ್ಥೆಯನ್ನು ಅಪ್‌ಟುಡೇಟ್ ಆಗಿರಿಸಿ."

/usr/share/locale/ko/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "등록하여 시스템을 최신 상태로 유지합니다."

/usr/share/locale/ml/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "രജിസ്ടര്‍ ചെയ്തു് നിങ്ങളുടെ സിസ്റ്റം എന്നും പുതുക്കുക."

/usr/share/locale/mr/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "नोंदणीकरून प्रणालीला ताजे ठेवा."

/usr/share/locale/or/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "ପଞ୍ଜିକରଣ ଦ୍ୱାରା ଆପଣଙ୍କ ତନ୍ତ୍ରକୁ ଅଦ୍ୟତିତ ରଖନ୍ତୁ।"

/usr/share/locale/pa/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "ਆਪਣੇ ਸਿਸਟਮ ਨੂੰ ਰਜਿਸਟਰ ਕਰਕੇ ਅੱਪ ਟੂ ਡੇਟ ਰੱਖੋ।"

/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "Mantenha seu sistema atualizado registrando-se."

/usr/share/locale/ru/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "Регистрация поддерживает систему в обновленном состоянии."

/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "பதிவு செய்து உங்கள் கணினியை புதுப்பித்தபடி வைத்திருக்கவும்."

/usr/share/locale/te/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "నమోదుచేయుట ద్వారా మీ వ్యవస్థను తాజా వుంచుము."

/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "注册以便保证您的系统更新。"

/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo
msgid "Keep your system up to date by registering."
msgstr "透過註冊來將您的系統保持在最新狀態。"
[root@jsefler-rhel59 ~]# 


moving to VERIFIED
Comment 7 errata-xmlrpc 2013-01-07 22:59:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.