Bug 851686 - [RFE] The hidden menubar can not be unhidden
[RFE] The hidden menubar can not be unhidden
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-terminal (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-24 13:26 EDT by Endre "Hrebicek" Balint-Nagy
Modified: 2017-04-09 06:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-09 06:59:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Endre "Hrebicek" Balint-Nagy 2012-08-24 13:26:54 EDT
Description of problem:
Once the menuban is hidden from view menu it cannot not be unhidden or the on-line help is incomplete.

Version-Release number of selected component (if applicable):


How reproducible:
Always.
Steps to Reproduce:
1.hit altV then M
2.enjoy
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Tomáš Bžatek 2012-08-28 10:34:28 EDT
Hmm, what about clicking the right mouse button inside the terminal widget and selecting "Show Menubar" from the popup menu?
Comment 4 RHEL Product and Program Management 2013-10-13 20:30:20 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 Debarshi Ray 2017-04-09 06:59:42 EDT
Declining devel_ack as per comment 3
Comment 7 Red Hat Bugzilla Rules Engine 2017-04-09 06:59:48 EDT
Development Management has reviewed and declined this request. You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.