Bug 851865 - childsplay-2.3 is available
childsplay-2.3 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: childsplay (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 887634 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-26 14:58 EDT by Upstream Release Monitoring
Modified: 2015-01-09 12:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-09 12:46:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-08-26 14:58:51 EDT
Latest upstream release: 2.3
Current version in Fedora Rawhide: 1.6
URL: http://sourceforge.net/api/file/index/project-name/schoolsplay/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Gwyn Ciesla 2012-08-27 08:06:42 EDT
Hans, any objection to my doing this, rawhide/f19 only?
Comment 2 Hans de Goede 2012-08-27 08:33:18 EDT
(In reply to comment #1)
> Hans, any objection to my doing this, rawhide/f19 only?

No objection at all, please go ahead! Also if it is looking stable I think we should consider moving to 2.3 for F-18 too.
Comment 3 Gwyn Ciesla 2012-08-27 08:45:42 EDT
Ok, I'll see how things go with my kids^H^H^H^H^H^H^Hbeta testing department.
Comment 4 Gwyn Ciesla 2012-09-17 14:37:28 EDT
FYI, I can't get this to work.  Python module paths are behving oddly.  Runs in the tarball, but not in the package, and the setup.py hangs.  Made a lengthly patch to no avail. :(  Maybe you can get farther.
Comment 5 Hans de Goede 2012-12-17 09:09:19 EST
*** Bug 887634 has been marked as a duplicate of this bug. ***
Comment 6 Hans de Goede 2012-12-17 09:14:06 EST
(In reply to comment #4)
> FYI, I can't get this to work.  Python module paths are behving oddly.  Runs
> in the tarball, but not in the package, and the setup.py hangs.  Made a
> lengthly patch to no avail. :(  Maybe you can get farther.

Hi,

I've taken a look at the just released childsplay-2.3.3 today. As the README in the childsplay2 folder says this series is still in beta, and it shows. It feels incomplete. It is missing several activities compared to 1.6, and moreover feels less polished.

OTOH it does have some interesting new activities mostly memory training activities, likely resulting from:
http://schoolsplay.wikidot.com/website:cognitionplay

I've a feeling this version is more targeted towards braintraining like activities (it calls itself braintrainer in various places, and seniorplay in others) then toward children.

I'm thinking about maybe packaging it as a parallel installable childsplay2 package.

Jon, what do you think ?

Regards,

Hans
Comment 7 Gwyn Ciesla 2012-12-19 09:27:08 EST
I concur, it's pretty different, let me know when it's submitted, I'd be happy to do the review.
Comment 8 Hans de Goede 2013-01-07 05:09:26 EST
*** Bug 892495 has been marked as a duplicate of this bug. ***
Comment 9 Hans de Goede 2015-01-09 12:46:09 EST
The new upstream 2.x series do not seem to be getting anywhere near usable, closing this.

Note You need to log in before you can comment on or make changes to this bug.