Bug 851982 - [Search List]Unable order via External Bugs count or External Bugs List
[Search List]Unable order via External Bugs count or External Bugs List
Status: CLOSED CANTFIX
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
medium Severity high (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 04:20 EDT by Jin Zhao
Modified: 2014-10-12 18:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 01:33:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Simon Green 2012-09-11 01:33:24 EDT
(In reply to comment #0)
> Expected results:
> ascending order via external bug count or external bugs

Unfortunately this is not technically possible. The generation of the external count information is done at page load time (since we need to get detailed information for the hover, or for the list of bugs).

The ordering however is done at the SQL level, which means we are unable to provide the expected results.

Note You need to log in before you can comment on or make changes to this bug.