Bug 852013 - Displaced text 'Promotion to <env> and Deletion from <env> under changsets tab
Displaced text 'Promotion to <env> and Deletion from <env> under changsets tab
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Sachin Ghai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 06:39 EDT by Sachin Ghai
Modified: 2013-08-16 14:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 11:17:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
See under changesets 'Promotion to dev' text is displaced in right pane (55.38 KB, image/png)
2012-08-27 06:39 EDT, Sachin Ghai
no flags Details
'Deletion from dev' is also displaced (56.08 KB, image/png)
2012-08-27 06:40 EDT, Sachin Ghai
no flags Details
After clicking the empty box in right pane of changesets, both UI looks fine (13.70 KB, image/png)
2012-08-27 06:47 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2012-08-27 06:39:45 EDT
Created attachment 607178 [details]
See under changesets 'Promotion to dev' text is displaced in right pane

Description of problem:
Created a changeset of type 'Promotion' to promote a product  and similarly of type 'deletion' to  delete the product from env 'dev'

However the text displayed 'Promotion to dev' and Deletion from 'dev' are displaced under changesets tab under right pane.

Version-Release number of selected component (if applicable):
katello-1.1.6-1.git.19.0c0be49.el6_3.noarch

How reproducible:
always with Firefox version 10.0.6

Steps to Reproduce:
1. Create a env 'dev' under 'Library'
2. Create a changeset to promote the product and on right pane see the displaced text 'Promotion to dev'
3. Create a changeset to delete the product from 'dev'
  
Actual results:
'Promotion to dev' and 'deletion from dev' are displaced. Please see the attached screenshots

Expected results:
text should be within the defined area on UI; shouldn't be displaced from it original position.

Additional info:
Comment 1 Sachin Ghai 2012-08-27 06:40:42 EDT
Created attachment 607179 [details]
'Deletion from dev' is also displaced
Comment 2 Sachin Ghai 2012-08-27 06:47:17 EDT
Created attachment 607181 [details]
After clicking the empty box in right pane of changesets, both UI looks fine
Comment 4 Mike McCune 2012-10-17 11:17:50 EDT
the type displays on the left or right depending on which type of changeset you are working with.  This is working as designed
Comment 5 Mike McCune 2013-08-16 14:09:18 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.